locked
Can't backup my machines since the update RRS feed

  • General discussion

  • I was just  forced to updated   One care and now I can't backup either of my  PCs. I am running  XP Media edition  on one PC XP Pro on my laptop, and  I am using an USB external drive partioned into two sections. One care created folders  for  both machines on the  external drive and it is visible in  explorer. I  ran Tune up once  the installtion was complete and I choose  the media  pc (desktop) as the  hub. Tune up failed to backup either pc so I attempted a manual back up. One Care claims it could not find my back up device and the only option was to cancel the operation. The storage device is clearly visible in explorer!!! I've tried  numerous  reboots and restarted of the  USB hard drive and  I continue to get the same result. So I and now without a  useful back up  because the  existing back up is on that same drive.  HELP!!!

    Thursday, January 10, 2008 5:39 PM

All replies

  • Did you configure Centralized Backup from a hub machine to a shared external USB drive attached to one machine or are you moving the drive between PCs?

    -steve

    Thursday, January 10, 2008 7:09 PM
    Moderator
  •     I have had the same problem today while trying to back=up to dvd writer.  Have tried running old back-up dvd which is not recognized now and new disc inserted keeps saying no disc to read even though i can use dvd writer for other tasks.  I thought this system was suppoesed to be easier to use.  Good bye qwest.

    Thursday, January 10, 2008 11:56 PM
  •  

    The usb drive is attached to the media cntr ed.   desktop  pc  and is never removed. That machice is the hub, centralized back up was configured on that machine and  One Care doesnt see the driva and as I said it is visible in  explorer, yet not  in  One Care.
    Friday, January 11, 2008 3:55 AM
  •  SmoothSoul wrote:

     

    The usb drive is attached to the media cntr ed.   desktop  pc  and is never removed. That machice is the hub, centralized back up was configured on that machine and  One Care doesnt see the driva and as I said it is visible in  explorer, yet not  in  One Care.

    Since you just updated to 2.0, I assume that you just configured this backup, but it has never completed successfully. Can you confirm that the folder where the backup is being pointed to is Shared with "allow network users to change files?" Right click on the Share and select Properties, then Sharing and Security to view this option.

     

    -steve

    Friday, January 11, 2008 4:19 PM
    Moderator
  •  tobyboy19@q.com wrote:

        I have had the same problem today while trying to back=up to dvd writer.  Have tried running old back-up dvd which is not recognized now and new disc inserted keeps saying no disc to read even though i can use dvd writer for other tasks.  I thought this system was suppoesed to be easier to use.  Good bye qwest.

    Please contact Qwest for help with this problem. If the new DVD is an RW disc, I'd suggest trying a plain +/- R disc.

    -steve

    Friday, January 11, 2008 4:20 PM
    Moderator