locked
Embedded images in received e-mails are not displayed in CRM RRS feed

  • Question

  • Hi,

    When I receive emails that contain embedded images, the images are not displayed in the body of the message.  This is contrary to Outlook where the images are shown when the e-mail is viewed by it.

    The image is being attached to the e-mail as an attachment and can only be displayed after opening it seperately on the desktop.  In the case that a RichText format email was received, CRM does not recognize that it is an image and I would have to download the attached image file onto my desktop and renamed to a graphics format (e.g. JPG) in order for me to view it.

    Is there a fix for this issue?  It is somewhat inconvenient as there are additional steps that are required to be taken just to view the image.

    Thanks.
    Thursday, June 18, 2009 4:50 PM

All replies

  • Hi

    I have the same issue in CRM 3,but with our Staging CRM 4 the images show up in the actual email body so we are upgrading to CRM 4 ,its time consuming to go and open the attachements before viewing it in CRM 3 and almost dropped our system due to this little problem,could not find any help on it either
    Friday, June 19, 2009 8:08 AM
  • Hi Christian,

    We are actually on CRM 4 but this is happening to us still.  Would you know if you have any particular setting in place that might have made it work for you in CRM 4?

    Thanks

    Friday, June 19, 2009 2:32 PM
  • We had an IE policy blocking pictures being showed,even when sellecting the unblock content at the top. I will find out which settitngs was changed as this now works in CRM 4 but still not in CRM 3

    Wednesday, June 24, 2009 9:32 AM
  • Thanks Christian,  much appreciated if you can point me in the right direction.
    Wednesday, June 24, 2009 2:24 PM