locked
CRM reports Error (CRM Server and SQL Server are installed on separate machines) RRS feed

  • Question


  • Hi All,

    I have installed Microsoft CRM 4.0 on new server with SQL db is on separate server.
    When I run reports in browser on the SQL server machine it works fine, but when i run any report on any client machine it gives me "Reporting Error".

    Can anyone tell me how to make reports running under above installation scenario (i.e CRM Server and SQL Server are installed on separate machines)

    Thanks & Regards,

    Tuesday, March 18, 2008 5:29 PM

Answers

  • Can you tell us what's the error details on the SQL server event log?

    Have you installed the CRM 4.0 report connecter on the report server and reboot it?

     

    Jim

    Tuesday, March 18, 2008 11:23 PM
    Moderator

All replies

  • Can you tell us what's the error details on the SQL server event log?

    Have you installed the CRM 4.0 report connecter on the report server and reboot it?

     

    Jim

    Tuesday, March 18, 2008 11:23 PM
    Moderator
  •  

    Dear babar

     

    First of all ensure that your Sql reporting services are properly configured. Check out the report configuration services and c if there is any mis configutation...

     

    Secondly what kind of error is coming when you access the reports VIA crm..is it regarding authentication or the un availability of resources?? did u difened the Sql Server Address for reporting properly during the installation?

    + try to access the report server via Web from the computer from your CRM server..you may get to the depth of problem...

     

     

    Thanks

    Thursday, March 20, 2008 6:07 AM