Just installed WHS - Trying to access shared folder via laptop RRS feed

  • Question

  • Ok, so I just finished installling WHS and tried to access the shared folders on my laptop.  My server name appears under my network connections, when I click on that I'm prompted for my server password which works just fine.  I then get a list of all my shared folders, but when I click to access one of them I'm getting asked for another user name and password.  I've tried the administrator password that I created when I installed WHS but that didn't work.  I tried the password I use when I start my laptop but that didn't work.  I'm new to all this and have no idea what I'm suppose to do here.  Thanks for any advice.

    Friday, July 30, 2010 5:25 AM

All replies

  • Take a look at this FAQ.
    I'm not on the WHS team, I just post a lot. :)
    Friday, July 30, 2010 12:21 PM
  • Take a look at this FAQ.
    I'm not on the WHS team, I just post a lot. :)

    Thanks for the advice Ken, however it didn't work either.  I'm not sure how to explain best, but when I install the connector software I get "Finding your home server" "Please wait while your home server is located", after about 2 minutes I get "Home server not found".  I then search for it manually in which it is then found.  After it completes a software download I try to log in but my I'm told that my administrator password is incorrect.  That seems like an un-normal issue to have.  If I'm trying to log in as the administrator I shouldn't have any issues, should I?

    I had an IT friend from work also take a look via logmein.com and for the life of him he couldn't figure out what the problem is, so not I don't feel as bad but I would still like for it to work.  As it is I can't copy any data from my laptop to my server.

    Please keep in mind that I'm new to using a server, I was thinking that I would install this software and it would just work.  Please help.

    Thank you very much.


    Also, I forgot to mention that when I'm on my laptop which is named "REDLAPTOP" and click on the "PECCK-SERVER" under network I'm asked for my password for "REDLAPTOP\administrator" which is confusing to me.  I don't have an account that I know of called "adminnistrator" on my laptop.  My log in is "peck" on my laptop which I'm running Windows 7.  I would think that I should be asked for my "PECCK-SERVER\administrator" password.


    Saturday, July 31, 2010 1:52 AM
  • So I just read a little more and on my laptop I entered http://pecck-server:55000/ into my browser which brought me to a page to either install the server connector setup software or windows home server toolkit.  I installed "again" the server connector setup software (i did uninstall from earlier), and after install I was asked for my server password which I entered, and again was told that my password was incorrect.  I clicked on the password hint and it was the same hint I entered so I know the password is the correct one.  What is wrong here?

    Saturday, July 31, 2010 2:46 AM