locked
Error [0x80180104] when validating Office Home And Student 2007 RRS feed

  • Question

  • Hi!

    I get error [0x80180104] when trying to install templates to Office and I am asked to validate. Here is the diagnostic:
    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-CCBBX-JXW3K-64FWM
    Windows Product Key Hash: xSdcb5H3twegGWiOZ3zOQXSoe6Y=
    Windows Product ID: 89580-OEM-7300585-25559
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {D564C633-8C2B-4F68-B1D9-3A3202655CB2}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071009-1548
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 104 Unknown PID
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 77F760FE-152-80070002_7E90FEE8-175-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3_B4D0AA8B-818-80070057

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{D564C633-8C2B-4F68-B1D9-3A3202655CB2}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-64FWM</PKey><PID>89580-OEM-7300585-25559</PID><PIDType>3</PIDType><SID>S-1-5-21-1638785796-1677142929-3952563499</SID><SYSTEM><Manufacturer>OEM</Manufacturer><Model>OEM</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="5"/><Date>20070906000000.000000+000</Date></BIOS><HWID>1D303507018400FA</HWID><UserLCID>040B</UserLCID><SystemLCID>040B</SystemLCID><TimeZone>Suomen normaaliaika(GMT+02:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>104</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>B931C1F647BFF16</Val><Hash>D31W19I9UCi6PZRkpSWUaWc4SgY=</Hash><Pid>81602-907-3660695-68642</Pid><PidType>1</PidType></Product><Product GUID="{91120000-0031-0000-0000-0000000FF1CE}"><LegitResult>104</LegitResult><Name>2007 Microsoft Office system</Name><Ver>12</Ver><PidType>0</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002


    Thank you very much in advance!
    Timo


    Saturday, January 26, 2008 11:04 AM

Answers

  • Hello Timo,

     

    It appears your Microsoft Office Suite is showing as non-genuine.  Is the Office Suite a trial version which came pre-installed with your system?  Have you installed a trial version of Office Ultimate 2007?  You are receiving an error status 104 which is an unknown PID. This could be attributed to a Beta/Trial version of Office you previously installed and used. In turn maybe some of the remnants were left behind during the removal process. This may have caused the false positive error code 104.  Please use the Office disk and uninstall the software.   Once you have completed the above steps let’s try validating Office again at http://www.microsoft.com/genuine and clicking the “Validate Office” button.  After you have completed the Office removal process and validation is still failing please follow the steps below:

    1) Logon to the PC that is experiencing the notifications as a user with “ADMINISTRATOR” privileges.
    2) Download the tool:
    http://go.microsoft.com/fwlink/?linkid=52012   click RUN.
    3) When the tool loads, click “CONTINUE”.
    4) Is the “RESOLVE” button available? If so, please click “RESOLVE” to allow the diagnostic tool repair the issue.
    5) From the Windows tab, click the COPY button.
    6) Please reply back to this post and PASTE the entire results into reply of this post. 
    We can take a look at it and offer you some suggestions as to how to resolve this issue.

     

    Thank you,

    Matt Prall, MS
    OGA Forum Manager

    Tuesday, January 29, 2008 4:35 PM

All replies

  • Hello Timo,

     

    It appears your Microsoft Office Suite is showing as non-genuine.  Is the Office Suite a trial version which came pre-installed with your system?  Have you installed a trial version of Office Ultimate 2007?  You are receiving an error status 104 which is an unknown PID. This could be attributed to a Beta/Trial version of Office you previously installed and used. In turn maybe some of the remnants were left behind during the removal process. This may have caused the false positive error code 104.  Please use the Office disk and uninstall the software.   Once you have completed the above steps let’s try validating Office again at http://www.microsoft.com/genuine and clicking the “Validate Office” button.  After you have completed the Office removal process and validation is still failing please follow the steps below:

    1) Logon to the PC that is experiencing the notifications as a user with “ADMINISTRATOR” privileges.
    2) Download the tool:
    http://go.microsoft.com/fwlink/?linkid=52012   click RUN.
    3) When the tool loads, click “CONTINUE”.
    4) Is the “RESOLVE” button available? If so, please click “RESOLVE” to allow the diagnostic tool repair the issue.
    5) From the Windows tab, click the COPY button.
    6) Please reply back to this post and PASTE the entire results into reply of this post. 
    We can take a look at it and offer you some suggestions as to how to resolve this issue.

     

    Thank you,

    Matt Prall, MS
    OGA Forum Manager

    Tuesday, January 29, 2008 4:35 PM
  • I am getting the exact same thing when I try and download templates.  I am able to use the Windows Update just fine.  One thing I should mention is that I am using Office 2007 Basic.  I performed the steps you requested above and here are the results:

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-2MDY9-F6J9M-K42BQ
    Windows Product Key Hash: jY+nlE0RT38EEXpeUqSdQPABSQc=
    Windows Product ID: 76487-OEM-2211906-00101
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {7F881C8D-48C3-4A41-8806-BF799F52856D}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 104 Unknown PID
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_77F760FE-152-80070002_7E90FEE8-175-80070002_025D1FF3-171-1_B4D0AA8B-818-80070057

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{7F881C8D-48C3-4A41-8806-BF799F52856D}</UGUID><Version>1.7.0066.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-K42BQ</PKey><PID>76487-OEM-2211906-00101</PID><PIDType>2</PIDType><SID>S-1-5-21-2880484566-1929813005-929136025</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Compaq nx6325 (RM119UT#ABA)</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>68TT2 Ver. F.06</Version><SMBIOSVersion major="2" minor="4"/><Date>20061221000000.000000+000</Date><SLPBIOS>Compaq,Hewlett,Hewlett,Compaq</SLPBIOS></BIOS><HWID>3EC83707018400EE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>104</Result><Products><Product GUID="{91120000-0013-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Basic 2007</Name><Ver>12</Ver><Val>5246E1B721AEDB2</Val><Hash>fqgK+fVPiTrotEAJxGxO1m/+gVk=</Hash><Pid>89445-OEM-6472977-22872</Pid><PidType>4</PidType></Product><Product GUID="{91120000-0031-0000-0000-0000000FF1CE}"><LegitResult>104</LegitResult><Name>2007 Microsoft Office system</Name><Ver>12</Ver><PidType>0</PidType></Product></Products></Office></Software></GenuineResults> 


    Thursday, January 31, 2008 5:20 PM
  • Hello jbulick,

     

    Have you attempted to uninstall the trial version of Office that is currently installed on your system via Add/Remove Programs?  If so I would recommend completely removing any and all versions of Office on your machine and reinstalling them to see if this resolves the problem.  If you are still having issues after you uninstall Office then please rerun the MGA diagnostic tool and post the results here.

     

    Thank you,

    Matt Prall, MS
    OGA Forum Manager

    Thursday, January 31, 2008 5:25 PM