locked
Streets and Trips fails to recognize my GPS device RRS feed

  • Question

  • I downloaded S&T 2011. The program doesn't recognize any gps device I plug into the USB port.

    Keeps saying no GPS device found on COM port.

    I tried the scan button and it doesn't see my gps.

     

    Sunday, April 3, 2011 11:53 AM

All replies

  • What is the device? Does it support NMEA 0183? If it is an option, switch it on, on your device (you don't say what kind of device you are using - just a receiver, a tracker, PND, etc). Also your device's vendor should have supplied you with a driver that makes your device look like a true NMEA device (the spec requires a COM/RS-232 port but virtually all such devices have USB connectors these days).


    Richard Marsden
    MapPoint Add-ins at Mapping-Tools.com
    Monday, April 4, 2011 12:47 PM
  • I'm having a similar problem. I purchased S&T 2010 with GPS, but my computer doesn't seem to recognize the GPS device. The device that comes with S&T is a Navation, model #1372. I tried uninstalling S&T and reinstalling, then I returned the 2010 version and upgraded to the 2011 version. I've also downloaded drivers from MS and U-Blox. It seems to me that the problem is with the computer not recognizing the device rather than S&T. I'm using a new Gateway netbook running Windows 7 Starter. Any suggestions?
    Friday, July 27, 2012 11:22 PM