locked
backup fails @ 2% and WHS disconnects from network RRS feed

  • Question

  • Hi -

    been having problems with my WHS disconnecting from my network and needing a reboot via power off.  Finally figured out that failed backups are also occurring (have not had a successful backup since 12/1/11).  Tried running manual backups and these fail too -- it appears that the backup process gets to 2% (determining what clusters have changed) and then it stops because WHS and my PC are no longer connected.  I have tried repairing the backup database and the problem persists.  I have also run CHKDSK and there are no problems with my drives.  Any suggested fixes?  thanks.

    Saturday, December 10, 2011 4:44 PM

All replies

  • I have the same problem which also started around 12/1/11. Shares also drop offline about 30 minutes after rebooting the server.  Remote access and the WHS Console fail to connect unless the server is rebooted.  And again that my only lasts for 30 minutes or so.  Running the WHStools lists many errors when in the disconnected state.  Rebooting the server and running WHSTools displays one error indicating the connector software does not match the server version.  I have reinstalled from the WHS software share but problem still exists.  I have not been able to determine whether versioning problem is a Microsoft or a HP issue.
    Saturday, December 10, 2011 7:34 PM