none
Video playback in remote access RRS feed

  • Question

  • When my users log in thru remote access  in whs11 and try to play an avi file stored in video folder, the file downloads rather than streaming.

    Any ideas?

     

     

    Tuesday, January 3, 2012 11:39 PM

Answers

  • If you are using WHS2011, are you using a Client running Silverlight and accessing the files through the "Media Library" rather than "Shared Folders"?

     


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    • Edited by Phil Harrison Wednesday, January 4, 2012 12:36 AM
    • Marked as answer by mandopicker Friday, May 18, 2012 12:29 AM
    Wednesday, January 4, 2012 12:36 AM
  • Once they've logged in, instead of using the Videos folder under "Shared Folders" they should use "Browse Videos" under "Media Library". 
    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by mandopicker Friday, May 18, 2012 12:29 AM
    Wednesday, January 4, 2012 2:45 AM
    Moderator

All replies

  • If you are using WHS2011, are you using a Client running Silverlight and accessing the files through the "Media Library" rather than "Shared Folders"?

     


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    • Edited by Phil Harrison Wednesday, January 4, 2012 12:36 AM
    • Marked as answer by mandopicker Friday, May 18, 2012 12:29 AM
    Wednesday, January 4, 2012 12:36 AM
  • Once they've logged in, instead of using the Videos folder under "Shared Folders" they should use "Browse Videos" under "Media Library". 
    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by mandopicker Friday, May 18, 2012 12:29 AM
    Wednesday, January 4, 2012 2:45 AM
    Moderator
  • We'll give it a try tomorrow.  Everyone watching the Canada Russia hockey game tonight.

     

    Thanks for info.

    Wednesday, January 4, 2012 2:56 AM