locked
Download address book problem wih multiple SIP domains RRS feed

  • Question

  • Dear all

    I have deployed OCS 2007r2+EDGE+Reverse Proxy for (for example) SIP domain contoso.com and everything working fine.
    Then I have add the additional  SIP domain (for example) mydomain.com.
    I have changed the certificates on Access Edge and internal OCS accordingly with additional SAN sip.mydomain.com entry.
    The clients are on server autodiscovery (SRV records added).

    Now the strange thing is happening.
    The user with SIP someone@mydomain.com can get Address book when on Intranet, but not when on Internet.
    As addition, if user already has cached AB on Intranet, then on Internet the distribution list expanding work as expected.
    The user with SIP someone@contoso.com does not have any issues.

    Do anyone have any clue how to resolve this
    Thank you in advance
    Herbert Knavs
    Monday, September 28, 2009 2:24 PM

Answers

  • Herbert.
    What happens when you try to access https://{public website for addressbook}.mydomain.com/Abs/Ext/Files/Invalid_AD_Phone_Numbers.txt or another text file you place under that directory?

    Do you get an SSL certificate error? 

    Is ISA configured to accept connections on the alternate domain name?

    Mark


    Mark King | C/D/H | MCTS:OCS | MCSE: Messaging | MCITP:Enterprise Administrator | CCNA
    • Marked as answer by Herbert Knavs Monday, September 28, 2009 6:50 PM
    Monday, September 28, 2009 6:08 PM

All replies

  • Herbert.
    What happens when you try to access https://{public website for addressbook}.mydomain.com/Abs/Ext/Files/Invalid_AD_Phone_Numbers.txt or another text file you place under that directory?

    Do you get an SSL certificate error? 

    Is ISA configured to accept connections on the alternate domain name?

    Mark


    Mark King | C/D/H | MCTS:OCS | MCSE: Messaging | MCITP:Enterprise Administrator | CCNA
    • Marked as answer by Herbert Knavs Monday, September 28, 2009 6:50 PM
    Monday, September 28, 2009 6:08 PM
  • Stupid I am. :)
    ISA misconfigured.
    I will mark your answer.

    Thank you
    Herbert Knavs
    Monday, September 28, 2009 6:50 PM