locked
Error info "Setup failed to validate specified Reporting Services Report Server " request failed with HTTP status 401: Unauthorized RRS feed

  • Question

  • when I install Microsoft Dynamics CRM 4.0 on windos2003 enterprise Edition sp2 with sql server enterprise Edition  sp3. after  diagnostics by install , the info is be shown.i found the problem has been asked by other, but no any available help

     

    who can resolve the problem

    Thursday, July 8, 2010 4:19 AM

Answers

  • Have you installed SQL Server Reporting Services? It appears that the SRS URL that you provided to the CRM installation wizard is not valid. If you have installed SRS, please check the URL and try again.

    Neil Benson, CRM Addict at Customery Ltd.You can reach me on LinkedIn or Twitter, and you're welcome to sign up to Customery, an online community for UK-based Dynamics CRM people.

    Thursday, July 8, 2010 7:52 AM
    Moderator
  • Try to add the CRM user to the content managers role in your report server using the report manager.

    also if you are installing the report server web site on a different port not 80, then make sure that you add it to the firewall exceptions or disable the firewall temporarly.

    Hope this helps,

    Thanks,


    Ahmed ElNoby http://ahmedelnoby.blogspot.com
    Saturday, July 10, 2010 1:53 PM

All replies

  • Have you installed SQL Server Reporting Services? It appears that the SRS URL that you provided to the CRM installation wizard is not valid. If you have installed SRS, please check the URL and try again.

    Neil Benson, CRM Addict at Customery Ltd.You can reach me on LinkedIn or Twitter, and you're welcome to sign up to Customery, an online community for UK-based Dynamics CRM people.

    Thursday, July 8, 2010 7:52 AM
    Moderator
  • Try to add the CRM user to the content managers role in your report server using the report manager.

    also if you are installing the report server web site on a different port not 80, then make sure that you add it to the firewall exceptions or disable the firewall temporarly.

    Hope this helps,

    Thanks,


    Ahmed ElNoby http://ahmedelnoby.blogspot.com
    Saturday, July 10, 2010 1:53 PM