locked
Remote Desktop Screen Alignment RRS feed

  • Question

  • I have an XP Pro SP2 machine that I am remoting into via Mesh.  The browser window has a black bar on the right of the screen and the bottom of the screen.  My mouse pointer does not line up with the displayed portion of the desktop.  So when I click on Start nothing happens, but if I put my mouse pointer in the black part of the screen below and to the right of the start button, it lights up.  It's almost like the actual screen is not stretching to the window, but the I/O is mapping to the window properly.  Anyone know what is going on or how to fix?  I have a screenshot I can send to someone to illustrate what I'm talking about.
    Thursday, October 9, 2008 4:34 PM

Answers

  • Hi,

    This is a known issue that we are working to resolve.  Unfortunately, I am not aware of any workarounds at the moment for when this happens.  It would help us in locating the problem and fixing the issue, though, if you could send us your log files.  If you don't mind, please collect logs (Start Menu > All Programs > Live Mesh > Collect Live Mesh Logs, which will create a .cab file on your desktop) from both computers (the one you're connecting to, and the one you're connecting from), then send those files to lmprev@microsoft.com.  Please mention my name in the Subject line, and I'll add your logs to the bug in our database.

    Thanks for helping us test and improve Live Mesh,

    Ben.
    Thursday, October 9, 2008 5:05 PM

All replies

  • Hi,

    This is a known issue that we are working to resolve.  Unfortunately, I am not aware of any workarounds at the moment for when this happens.  It would help us in locating the problem and fixing the issue, though, if you could send us your log files.  If you don't mind, please collect logs (Start Menu > All Programs > Live Mesh > Collect Live Mesh Logs, which will create a .cab file on your desktop) from both computers (the one you're connecting to, and the one you're connecting from), then send those files to lmprev@microsoft.com.  Please mention my name in the Subject line, and I'll add your logs to the bug in our database.

    Thanks for helping us test and improve Live Mesh,

    Ben.
    Thursday, October 9, 2008 5:05 PM
  • Will do, is there a VSTF # you want me to reference?
    Thursday, October 9, 2008 5:28 PM
  • Just put "For Ben" in the Subject line, and I'll take care of the rest. :)

    Thanks,

    Ben.
    Thursday, October 9, 2008 5:31 PM
  • On it's way....
    Thursday, October 9, 2008 5:37 PM