locked
Disabling NetBIOS over TCPIP remotely RRS feed

  • Question

  • Not sure if I'm in the correct forum or not, but I have about 25 remote PCs, all on Windows XP (don't worry, they'll be upgraded to Windows 7 by the end of the year), for which I need to disable NetBIOS over TCPIP and am running into a problem.  I have tested this command at the command line on several computers in my cubicle -

    wmic /interactive:off nicconfig where TcpipNetbiosOptions=0 call SetTcpipNetbios 2

    Disables it just fine if I am typing it at the command line on the PC directly - and almost immediately, too.  But when I log in remotely to an off-site PC (via ssh) which puts me right at the command line, if I type that exact command, I get locked up completely with no response from the keyboard whatsoever.  I have to close the window - no other way out.  Any idea why that might be?

    PS - I have even tried putting that command into a batch script and calling the command and it locks up in the exact same way.

    Monday, September 26, 2011 5:20 PM

Answers

  • Hello ,

    Thank you for your post!

    As MSDN and TechNet Forums are for IT professionals to post technical questions such as development, testing, deployment, etc. I would suggest posting your question in one of the forums at Microsoft Answers, which helps people troubleshoot problems about Windows, IE, Office and other Microsoft products.

    Located here:

    http://answers.microsoft.com/en-us

    Hope it would be helpful.
    Thanks
    Liam Huang
    STO Application Team
    Server and Tools Online Operations Team
    Monday, September 26, 2011 11:48 PM

All replies

  • Hello ,

    Thank you for your post!

    As MSDN and TechNet Forums are for IT professionals to post technical questions such as development, testing, deployment, etc. I would suggest posting your question in one of the forums at Microsoft Answers, which helps people troubleshoot problems about Windows, IE, Office and other Microsoft products.

    Located here:

    http://answers.microsoft.com/en-us

    Hope it would be helpful.
    Thanks
    Liam Huang
    STO Application Team
    Server and Tools Online Operations Team
    Monday, September 26, 2011 11:48 PM
  • Thank you!  Hopefully I will get an answer there!
    Tuesday, September 27, 2011 12:25 PM