none
Power failure corrupted reinstall. Cannot activate server software, after fresh install. RRS feed

  • Question

  • Original WHS drive failure required a repair of the OS, additional power failure corrupted repair install . This necessitated doing a fresh install and now I can not activate or update server software.  Is the OS dead now. Options.

    OS is Windows Home Server Version 5.2 with Service pack 2 installed.

    Power outages damaged some of the hard drives installed. Data on damaged drives lost and not recoverable and accepted this fact.

    Original attempt to do a repair of the OS was corrupted by power failures also. 

    Fresh install of OS has been running for 25 days now and requires activation soon. I have installed a new hard drive and one of the old hard drives and recovered the shared folder of the old drive to the server.

    When I attempt to activate WHS, I get Message 32777 - Unable to establish connection with the activation server.

    When I launch the windows update I get Error number 0x80072EFF - This website encountered a problem and cannot display the page you are trying to view.

    I ran a re-install of the OS, the 30 day clock is reset, but I still get the same errors on activation and doing a update to the software.

    Is this software now end-of-life with updates and activation no longer available or do-able.

    Friday, September 20, 2019 11:20 PM

All replies

  • I just performed an install under similar circumstances (disk failure rather than power failure) but thankfully have backups of shared files and don't really need the backups of the PCs, so took the executive decision to start from scratch - I'm having other problems but I did get past the stage you are at - I found my problem was the drivers for the NIC were not available (so my NIC was not visible to the software and hence I could get no network access at all). Can I suggest you open Device Manager (Control Panel > Administrative Tools > Computer Management then select Device Manager) and see if all the devices are OK - I found that I had four devices unrecognised, so a big yellow question mark over them, and so I just downloaded the drivers for those from the internet on my laptop, put them on a USB drive and installed them on the server - a quick reboot and hey presto I had network and, more importantly, internet access. Sorry if you have already checked this, I just thought I would suggest it.
    Friday, September 27, 2019 2:03 PM
  • Thanks, that is not the problem.  I have all non recognized device drivers on a CD and have installed from there.  Turns out I went back and made sure automatic update was on.  It called for Service Pack 3, installed it and viola updates and activation completed.
    • Proposed as answer by FixItDik Monday, October 7, 2019 8:47 AM
    Sunday, October 6, 2019 4:51 PM