locked
Error on configure the Outlook client for CRM 4.0 RRS feed

  • Question

  • Hello everyone,

     

    I have a CRM 4.0 server installed in a VPC and connected to out local network, and the connection is fine with browsers. Then the problem occurred when I try to get the Outlook client working.

     

    I have the Outlook client installed in my Window XP pc. It is running Outlook with the Office SP3. When I run the CRM Configuration Wizards, it prompts me an error "The request failed with HTTP status 401: Unauthorized", after I input the intranet URL. I have try a few change on the IIS in the server and still get the same error.

     

    Any one could give me some advice on this issue? Thanks in advance.

     

    Regards,

     

    Patrick

     

    Thursday, January 17, 2008 5:55 AM

Answers

  • I suspect that your VPC is not really a member of the domain that your users are in.  In this scenario, you will be able to use the web client, but Outlook will fail to connect.

    If you can't add the client to the domain, one solution is to use IFD and have users connect that way.
    Wednesday, October 21, 2009 3:46 AM
    Moderator

All replies

  • Thursday, January 17, 2008 5:59 AM
    Moderator
  • Thx Imran,

     

    I've just read it, the situation is a bit different. Once the error pops up, the Configuration Wizard with exit and cannot proceed with the configuration.

     

    Regards,

     

    Patrick

     

    Thursday, January 17, 2008 6:55 AM
  • Hi,

     

    I am too facing the same issue as urs. did u find any solutions for it.

     

    thanks in advance.

    Wednesday, January 23, 2008 10:12 AM
  • I suspect that your VPC is not really a member of the domain that your users are in.  In this scenario, you will be able to use the web client, but Outlook will fail to connect.

    If you can't add the client to the domain, one solution is to use IFD and have users connect that way.
    Wednesday, October 21, 2009 3:46 AM
    Moderator