none
RDP from homeserver website RRS feed

  • Question

  • Hi everyone,

    I installed WHS evaluation copy with 1 computer running Windows 7 Ultimate RC1. On the homeserver website, I was able to access the Console and connect to my workstation using RDP.

    After testing all this, I decided to proceed to a re-install of the server with the OEM version of WHS, updated to PP3 and also my workstation to Windows 7 Ultimate RTM.

    The problem is I can still access the homeserver website, RDP to the Console. However, when I try to access my workstation, it shows available but it opens the WHS desktop. I tried rebooting both the server and the workstation and still the same problem.

    Does anyone have a solution?

    Thanks,

    Klode

    Saturday, January 30, 2010 1:20 PM
    Moderator

Answers

  • Hi Klode,

    I noticed when I rdp that I get the server name come up rather than the client computer I am connecting to. I think this is becuase the connection is going through a proxy. 

    First are you sure that you are getting redirected back to your Windows Home Server or are you just going by the title bar details?

    Cheers,
    Al
    --
    Sunday, January 31, 2010 3:51 PM