locked
web dev page NOT displaying in IE RRS feed

  • Question

  • I just installed VS2008. Started the demos provided. Created my first web page and tried...

    "show in browser" via ASP.net Development server and IE 7.0 errored "page cannot be displayed:

    Documentation advised IE options, lan settings that do not work, see below...line 10 - I have one laptop no Network. Thanks Cecil

    Visual WEB Developer does not display my "test" web page. The error is listed in line 1 below. The list is copied from MSDN Library.
    However line 10 is a problem for nubies like me. The statement, "Specify the address and port number that match your network" - I do not know a IP number for my laptop, is there a default number that pros know?


    1-When you are using the ASP.NET Development Server to test your ASP.NET Web pages, you might receive a 502 error or an error indicating that the page cannot be displayed. If so, your browser might be unable to resolve a URL containing localhost and a port number, such as the following:

    2-http:// localhost:8080 /MyWebSite/Default.aspx

    You might be able to resolve this error by bypassing the proxy server for local Web requests, as described in the following procedure.

    3-To bypass a proxy server for local Web requests

    4-In Visual Web Developer, on the Tools menu, click Options.

    5-In the Options dialog box, select the Show all settings check box.

    6-Double-click Environment, click Web Browser, and then click the Internet Explorer Options button.

    7-On the Connections tab of the Internet Properties property sheet, click LAN Settings.

    8-On the Local Area Network (LAN) Settings property sheet, clear the Automatically detect settings check box.

    9-Under Proxy server, select the Use a proxy server for your LAN (These settings will not apply to dial-up or VPN connections) check box.

    10-Specify the address and port number that match your network, and then select the Bypass proxy server for local addresses check box.

    11-Click OK, click OK, and then click OK again.

    12-On the File menu, click Exit, and then re-open Visual Web Developer to apply the changes.



    source>
    http://msdn.microsoft.com/en-us/library/ms178120(VS.80).aspx
    • Moved by Martin Xie - MSFT Monday, March 30, 2009 5:31 AM Redirect to ASP.NET forum for better support.
    Monday, March 23, 2009 11:35 PM

Answers