none
html problem and tag problem

    Question

  • I have two different problems using Live Writer.
    First: whenever I write a post it looks normal on the screen and looks normal in example mode. But when i post to my website the writing suddenly presents the html codes: the word test becomes emtestem. Etcetera. I've already tried the options for using HTML or XHTML but it happens in both instances.
    Secondly: whenever I try to post I get the message that there are no tags with the post, even though the tags are there.
    I'm on Wordpress 2.9
    Help anyone?
    Friday, January 8, 2010 8:42 PM

All replies

  • Is this a recent problem; did it work before?
    And are you doing this with a theme; a new theme?

    I've Windows Live Writer and I'm using it with Wordpress 2.9.1 and it's working fine; no issues.

    Sunday, January 10, 2010 3:47 PM
  • Hi,
    Well, you could say it's a recent problem: I've only started my new website on Januari 1.
    But I've done some testruns beforehand and it worked fine. WLW also performed well on my old wordpress.com weblog.
    FYI: I've made a theme with the Artisteer software: maybe that is the problem?
    Thursday, January 14, 2010 7:15 PM
  • For the first issue seem if you have any WordPress plug-ins installed.  That might be the case for appending "em".

    For the second issue there is a setting in Tools/Options and select Preferences and then there is a checkbox at the bottom "Remind me to add tags before publishing".  This option controls the Insert/Tags feature not the native WordPress tags feature.
    Friday, January 15, 2010 8:28 PM