none
Booting into linux RRS feed

  • Question

  • Hi I've got a problem. I've tried to boot my hp device (to be more precisely - HP Pavilion x2 10-n150nw) into linux but it doesn't work. I've tried to call hp support -> they told me to call microsoft one, but they refered me to this forum...

    About BIOS, UEFI, EFI, and other things:

    Bios Version: Insyde F.15, 07.02.2017r.

    SMBIOS: 2.8

    BIOS SYSTEM TYPE : UEFI

    When I click F10 I get bios options, when I click F9 boot options (from UEFI - > windows boot manager) or (from EFI -> it's looking for a file, which can't locate (*.efi file)

    In bios options -> system configuration -> boot - I disabled secure boot option but it didn't help...

    I can't find also legacy boot options

    I've changed UEFI boot order but it didn't help too...
    • Moved by Just KarlModerator Friday, October 13, 2017 3:11 PM Looking for the correct forum
    Friday, October 13, 2017 12:37 PM

Answers

  • Hi .

    I suggest you to ask this question in the Microsoft Community for Windows, which is more appropriate for this kind of topics.
    Anyway, it is likely that the Linux distribution you want to boot your PC from could need the support for legacy boot to be enabled in the system's BIOS: your computer's documentation and HP Support can provide you with useful guidance for that, provided that your system can support legacy boot.

    Bye.


    Luigi Bruno
    MCP, MCTS, MOS, MTA

    Friday, October 13, 2017 1:57 PM
    Moderator