locked
OCS R2 Schema Prep Error: msRTCSIP-ApplicationDestination RRS feed

  • Question

  • After Forest AD Schema prep, in preperation for initial OCS Server install, I get this on some remote client site DCs (all virtual DCs):



    Active Directory failed to create an index for the following attribute


    Attribute identifier:

    2654945123

    Attribute name:

    msRTCSIP-ApplicationDestination


    event id 1136


    Anyone tell me what this is....?

    Cheers
    Tuesday, April 7, 2009 8:03 PM

All replies

  • I am having the exact same error on only one of my DCs. 

    Anyone else seen or have a resolution to this problem?
    Wednesday, May 13, 2009 2:01 PM
  • Experiencing the same error here as well on a single DC in a remote site. DC is one of two and part of a seperate domain under the forest that was prepped. It's domain was not prepped however. No issues on any of the other 30+ DCs in the forest.  Not a big issue since we're not using enterprise voice, but it would be nice to know how to get rid of the error.

    Wednesday, May 20, 2009 12:28 PM
  • Found a resolution. Posting here for others that might come accross the same issue. Cheers.

    Cause - containerized indexes are used primarily to support Virtual List Views but the feature is not well implemented in W2K3. The root cause of the index error is a bit-offset error when setting indexes on Attribute:  msRTCSIP-ApplicationDestination 

    Resolution - Remove the containerized index from the Attribute:  msRTCSIP-ApplicationDestination  

    Un-checking the containerized index checkbox in Active Directory Schema Manager

    Wednesday, May 20, 2009 2:39 PM
  • Hey jenious,

    I tried your resolution but I cant seem to find either of the things to remove ... I have found the attribute, but cant find the containerized index in order to remove it.  Could you please provide a bit more info as to what I am to be removing?

    I also brought up ADSM but cannot find a containerized index checkbox ... could you please provide more info as to where that is located in ADSM?

    Thanx
    Thursday, May 21, 2009 4:48 PM
  • too am staring at the msRTCSIP-ApplicationDestination  properties wondering which attribute needs to be editted. Has anyone figured this out yet? HELP please!

    • Edited by Ryan Senio Wednesday, June 10, 2009 4:13 PM Font
    Wednesday, June 10, 2009 4:12 PM
  • Anyone? Please?
    Thursday, June 11, 2009 2:07 PM
  • Just realized I got the same issue. The fix suggested above worked for me. Here are the exact steps:

    - Open Active Directory Schema (add the snap-in to MMC if necessary)
    - Click on the Attributes folder (not Classes)
    - Scroll down until you find msRTCSIP-ApplicationDestination
    - Right click on it and select Properties
    - Uncheck the last checkbox "Index this attribute for containerized searches in the Active Directory"
    - Click Apply
    - Done!
    - Check Directory Services in the Event Log to make sure that index was deleted.
    - At this point no further event 1136 should be logged.

    • Proposed as answer by MaxNJI Wednesday, August 26, 2009 12:15 PM
    Monday, July 20, 2009 3:22 PM
  • Thanks a lot! I had the same issue and your steps resolved it.

    Cheers.
    Tuesday, August 25, 2009 11:48 PM
  • This solution could affect the OCS functionality?
    I have this problem just in one DC, the others are ok and this solution affect all my DCs.

    I Have:
    OCS R2 in Win 2008
    AD 2003 native in Wn 2003 R2 SP2

    Tuesday, September 22, 2009 4:00 PM