One care Not working after Ultimate Upgrade RRS feed

  • Question


    Purchased an HP with 64 bit Vista.  It came with Premium Home.  I made the mistake of believing the "Easy Upgrade" program.  I'd recently purchased a copy of Vista Ultimate, and a copy of OneCare.  Before I did the upgrade I has set everything up on the HP including office and OneCare.  Everything was working great.  Ran the upgrade, noticed that OneCare did not start (no error message).  Went to control panel, showed in the application section that onecare was in fact installed.  Tried to uninstall it and was told it wasn't installed and Vista asked if it should remove the application icon because it wasn't there.  Did that, tried to run the one care install again.  Oh Oh, says that OneCare is installed and to go to control panel to uninstall it.  I go online and do some searching, I find a  tool called onecarecleanup.exe.  Run it and am told that I can't run it because I'm not an administrator.  Which I am and just to test I create a second account with admin level rights (now if I'm not I would assume that it wouldn't let me do that as it would be a bit of a security violation).  Try again, nope.  I'm not an administrator in this tools mind.


    Help, I've got this great new PC, and now I've not got no AV and can't let my kids on it.  Very frustrating given all of the add on products I put onto Vista Premium before the upgrade are all the latest Microsoft tools.

    Sunday, May 18, 2008 12:54 AM