none
Issues logging onto WHS shares from recently restored laptop - already verified I'm using correct username RRS feed

  • Question

  • Hi All

    I recently got my laptop repaired by Sony and when it came back it had of course been wiped (despite only have the screen replaced).

    When I tried to logon to my WHS shares using the sony OS image that they provided I couldn't. A logon dialogue appeared and when I tried entering my name and password the login window remained but had replaced my name with <computerName>/Firstname Lastname.

    I have now managed to restore my PC from a backup - this took a few attempts as initially I removed the system reserved partition so I then had to return to the sony image then restore again using the sytem reserved partition from the sony OS image.

    I now have my laptop restored but I still can't logon to my shares. The connector says that my passworss to do not match but they do! I have changed my password on both server and laptop then changed them back to the original and I am still having problems.

    I occassionally get locked out and use these steps to unlock my account:

    http://social.microsoft.com/Forums/en-US/whsfaq/thread/deff41ae-f363-4fd5-a51f-6043b79ac695

    I have also used these steps to make sure that my username is actually my name:

    http://social.microsoft.com/Forums/is/whssoftware/thread/9749351e-2d85-49fd-8a88-39b2793e2800

    I can log onto my shares absolutely fine from my desktop and I can't see anything that is different between my account on my desktop and my account on my laptop.

    Please help!

    Thanks

    Monday, January 16, 2012 10:56 AM

All replies

  • Check the time and time zone on the repaired computer.
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, January 18, 2012 1:24 AM
    Moderator