none
A few forums issues noted RRS feed

  • General discussion

  • Here are a few forums issues noted while reviewing the FAQ for the site.
    1) "Using Forums Forums" eyebrow text (above) is awkwardly worded.
    2) FAQ contains some spurious and bad links, missing icons, duplicated text, numerous typos, and some incorrect information.
    3) Some images in the FAQ contain obsolete information, such as the "tags" feature shown here.

    Friday, June 4, 2010 7:22 PM

All replies

  • As most of these things have not been fixed yet, I am replying so that this goes to the top of the list for a short amount of time.

    It is not my fault if your computer combusts. If this helped, press the /\ arrow over ↖there. If it answers the question, click Propose as Answer ↓there. If you asked the question in the first place, click Mark as answer ↓below.

    Friday, January 16, 2015 5:32 PM
  • As most of these things have not been fixed yet, I am replying so that this goes to the top of the list for a short amount of time.

    Hello,

    Since the FAQ is now a WIKI, and everyone of the links that Graeme provided go to a page that says nothing more than:

    "The Forums help file has been moved to the Community Wiki. Please update any bookmarks you may have."

    I am unsure what you mean by suggesting that these things have not been fixed.

    If you can provide links to information that needs to be updated, we can fix that.

    Better yet, since it's a wiki, YOU can fix errors or missing data!

    Karl



    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer.
    My Blog: Unlock PowerShell
    My Book: Windows PowerShell 2.0 Bible
    My E-mail: -join ('6F6C646B61726C406F75746C6F6F6B2E636F6D'-split'(?<=\G.{2})'|%{if($_){[char][int]"0x$_"}})

    Tuesday, January 20, 2015 3:49 PM