locked
HTTP Error 401.1 - Unauthorized: Access is denied RRS feed

  • Question

  • hi everybody.

    I have run the IFD tool  and DNS resolved correctly.
    I tried to connect to the CRM server using http://orgname.domainname.com from my server i get a pop-up to enter the credentials after 3 attempts it says .

    HTTP Error 401.1 - Unauthorized: Access is denied

    Can anybody help me resolve.

    I tried to login to the url from a non-network system (outside network to check IFD) by typing http://orgname.domainname.com but it says the page cannot be displayed..am i missing any settings? please let me know

    Thx in Advance.

    :5555
    Tuesday, August 25, 2009 12:56 PM

Answers

  • So are you trying to access the external url from inside your network?  The fact you are prompted for credentials indicates that forms-based authentication is not enabled.  Make sure you save your changes using the IFD tool and then perform an iisreset.

    The second error, that says the page cannot be displayed when attempting to access the external url, could be many things and the HTTP status code should be at the bottom of the page.  From the external system, perform a ping to the IFD url and make sure the DNS is set up correctly on the outside.

    Tuesday, August 25, 2009 4:48 PM

All replies

  • Is this new?  Have you installed updates of any variety lately?

    Are you running IE8?

    --julie
    Tuesday, August 25, 2009 2:30 PM
  • So are you trying to access the external url from inside your network?  The fact you are prompted for credentials indicates that forms-based authentication is not enabled.  Make sure you save your changes using the IFD tool and then perform an iisreset.

    The second error, that says the page cannot be displayed when attempting to access the external url, could be many things and the HTTP status code should be at the bottom of the page.  From the external system, perform a ping to the IFD url and make sure the DNS is set up correctly on the outside.

    Tuesday, August 25, 2009 4:48 PM