locked
Plugin registration multi-tenancy issue RRS feed

  • Question

  • I have an issue with plugin registration in a multi-tenanted CRM 4.0 instance.  I can deploy the plugin (Bus Prod Tools) to the second tenancy, but not to the original first tenancy. Plugin reg tool won't find the first tenancy name.  Any suggestions? 

    Additional info:  IFD, ur7
    Monday, February 22, 2010 3:19 PM

Answers

  • Hi,

    Is the user that you are logged on a full administrator on the first tenant organization?  Also - are you using the latest plugin registration tool?

    My guess is that your issue is an access rights issue.


    Alex Fagundes - www.PowerObjects.com
    Monday, February 22, 2010 3:39 PM
  • Resolved by: 

    1)      downloaded the latest plug-in tool

    2)      Disabled the second tenancy

    3)      Logged in using system admin credentials

    • Marked as answer by adyscaife Tuesday, February 23, 2010 5:44 PM
    Tuesday, February 23, 2010 5:44 PM

All replies

  • Hi,

    Is the user that you are logged on a full administrator on the first tenant organization?  Also - are you using the latest plugin registration tool?

    My guess is that your issue is an access rights issue.


    Alex Fagundes - www.PowerObjects.com
    Monday, February 22, 2010 3:39 PM
  • Resolved by: 

    1)      downloaded the latest plug-in tool

    2)      Disabled the second tenancy

    3)      Logged in using system admin credentials

    • Marked as answer by adyscaife Tuesday, February 23, 2010 5:44 PM
    Tuesday, February 23, 2010 5:44 PM