locked
Steady State will not let me lock a profile or block programs RRS feed

  • Question

  •  

    I've been running Steady State 2.5 in my lab since it was released with no significant problems. Yesterday, three of the machines reported "The User Profile Service failed the logon. User profile cannot be loaded." when we tried to log in as "Student". (This profile was an admin, and locked by Steady State.) I followed the directions at http://support.microsoft.com/kb/947215 to delete the account and then recreated the Student account.

     

    Now, on all three machines, when I attempt to lock the new student profile in Steady State it just won't do it. I check the option, click OK, and SS reports the profile is still unlocked. When I go back into the profile's properties, the locked option is unchecked. Also, when I go to block programs for this profile, the program list never loand nor can I click on the browse button.

     

    On one of the machines I've even uninstalled SS and reinstalled it and have had no change in results.

     

    I could reclone these three computers but I'd rather not spend the time.


    Any assistance would be greatly appreciated.

     

    Michael Sauers

    Technology Innovation Librarian,
    Nebraska Library Commission

    Friday, August 15, 2008 3:29 PM

Answers

  •  

    Hi Michael, according to the symptom, Windows SteadyState seems to be unable to change ntuser.dat to ntuser.man. This can be a user profile corrupt issue. Please create a new user or create a new user profile to test out.

    ------------

    Also the issue can be related to the windows disk protection being turned on to remove all changes at restart. If this is the case, you can do so:

     

    1. Switch the disk protection option to retains all changes permanently.

    2. Lock the user profile in SteadyState.

    3. Log off or restart to commit the  changes to the disk.

    4. Log on as a administrator again to check if the user profile has been locked.

    Tuesday, August 19, 2008 6:24 AM