locked
Excluding folders from backup RRS feed

  • Question

  •  

    Hi

    I am trying to configure backup in Windows Live OneCare. I want to exclude a folder from the backup. I have read on this forum that the way to do so is by clicking a link in the file type selection dialog. However, this link is not there for me. There is just a large blank space below the list of file types. Is there something I am missing? I am using Windows Live OneCare version 2.0.2500.22 on Windows Vista Home Premium, and I am in Canada.

    Thank you.
    Wednesday, February 20, 2008 6:34 PM

Answers

  • Ah!

     

    You are configuring the backup for the entire Circle - centralized backup - Backup Plan for all PCs.

     

    At the first dialog for backup after clicking Change Settings in the lower left, select the PC name and configure backup for the individual PC.

    The exclusions (after the scan) will be for a single PC, not the Circle - all PCs.

    -steve

     

    Wednesday, February 20, 2008 8:12 PM
    Moderator

All replies

  • Of course, a picture is worth a thousand words, and I can't show you a picture unless I upload it externally and link back.

     

    I just ran the backup dialog on my Vista machine.

    When I click on File Types "change this" - OneCare spends a few moments scanning my drive and comes back with a list of file types, check boxes, a little icon, and the size of the found files for that category.

    The header of the dialog is "Select categories to backup."

    Below the header and above the list box is a small paragraph that explains the concept of file types, a bit about disk space and a link that says, "More about selecting and excluding file types."

    Below the list box, is more text.

    First, to the right, Backup size: 419.9 MB (the total of all that I've seleced)

    Below that, "You can exclude certain folders and files from your backups.

                        Exclude certain folders and files

                        * Contains new or changed files that you should include in your backup."

    The middle line is blue and is a link that, when clicked, opens another dialog - "Exclude folders and files" with an explorer view of My Computer in the left pane and a blank right pane, that fills with files if I highlight a folder on the left that contains files of the type that is in my backup plan.

    I can uncheck specific files in the right pane or uncheck an entire folder or branch of folders in the left pane.

     

    If that isn't what you are seeing, I recommend contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Wednesday, February 20, 2008 7:34 PM
    Moderator
  • Ok, so there is definately someting wrong.

    When I click on "Change this", the dialog entitled Select categories to backup appears imediately (no scanning time).

    The paragraph and link above the list box are there, but there is nothing underneath: no backup size, no text and no link, just the Ok and Cancel buttons at the very bottom of the dialog. Something I hadn't mentioned is that the backup location is a second internal drive mapped as a network drive, but I would be surprised if that were the problem. As you suggest I will contact support.

    Thank you.

    Wednesday, February 20, 2008 8:08 PM
  • Ah!

     

    You are configuring the backup for the entire Circle - centralized backup - Backup Plan for all PCs.

     

    At the first dialog for backup after clicking Change Settings in the lower left, select the PC name and configure backup for the individual PC.

    The exclusions (after the scan) will be for a single PC, not the Circle - all PCs.

    -steve

     

    Wednesday, February 20, 2008 8:12 PM
    Moderator

  • That was indeed the problem. Thank you!
    However, I do find this behaviour hard to discover and it should be documented. (Added to the FAQ, perhaps.)
    Fred
    Wednesday, February 20, 2008 9:26 PM
  • The whole backup configuration does indeed leave much to be desired. As I said, a picture is worth a thousand words. If the forum slows down and I feel energetic I may craft a post with links to images to demonstrate some of these concepts. Thanks for the suggestion!

    -steve

    Thursday, February 21, 2008 1:49 AM
    Moderator
  • Thanks from me too!  I had been wanting to exclude the second hard drive on my desktop but hadn't gotten around to researching it yet.  While I found this option on the desktop (hub) it did not show on my laptop.  However, it is no big deal for me since I don't need to exclude folders on it.

     

    Thursday, February 21, 2008 4:23 AM
  •  Midway40 wrote:
    Thanks from me too!  I had been wanting to exclude the second hard drive on my desktop but hadn't gotten around to researching it yet.  While I found this option on the desktop (hub) it did not show on my laptop.  However, it is no big deal for me since I don't need to exclude folders on it.

     

    If you can't configure the exclusion on the laptop and the desktop is your hub, is it possible that you've checked the option in Centralized backup on the hub desktop that changes to the backup plan can only be made on the hub?

     

    -steve

    Thursday, February 21, 2008 12:26 PM
    Moderator
  • That is probably the case, Steve.  I will look into it when I get home this evening.  But it is not that important as I said.

     

    Now I have to go add RAM to our company's PowerEdge server.  Oh, joy

     

    Thursday, February 21, 2008 5:48 PM