Windows Home Server 2011 - Does not connect to Network (Static or DHCP) RRS feed

  • Question

  • I have a brand new install of a WHS 2011 Vail.  I am running a Marvell 8011 Gigabit Network Card w/ ASUS P5NSLI motherboard.  When I first booted up I cannot get an IP at all, I check ipconfig and its just the local assigned IP of the 169 and not what my router is giving.  I decided to try using a Static IP which that did not work either.  I tried to ping localhost to verify it was installed correctly and I was getting a response just fine on localhost.  I also installed the latest signed Drives from Marvell's website for the card as well. 

    I put a Netgear card in the server as well which is a RealTek and that would connect for a few minutes then it disappeared from Device Manager All together.  I thought maybe something was defective with the Network Hardware, I formatted it and installed Windows 7 64-BIT and it connected fine with no issues, I also was able to load WHS 2008 the older version and it also was connecting to the network with no issues. 

    I Need some help here, am I missing some kind of step?  I have tried all different drives, I checked my Date/Time on my computer, I checked my BIOS, I tried setting to PST time, I tried a few other fixes as well.  Maybe there is some setting causing it? I also have power cycled my equipment with the WHS loaded.  

    Sunday, March 27, 2011 8:14 PM

All replies

  • Hey Jared,


    Although I may not be of any help, I have been jumping through the same hoops as you and I still have the same problem! I have power cycled, tried to assign it a static, I had windows 7 on it before and it worked all just fine. I am getting the same 169 and sometimes even if I do get my router to assign it an IP address via DHCP, it STILL won't connect. I have an ASUS P5G41T-M LX3 motherboard with the Atheros AR8151 drivers. I even tried plugging directly into the modem with no firewall, and still nothing, then I connected that same link to the desktop I am on now and it is working perfectly. 


    No clue what is going on.

    Saturday, May 21, 2011 3:55 PM