locked
Activation tool says "Activated" but MGA diag says "Not Activated" RRS feed

  • Question

  • I am using WinXP pro w/ SP2 on an IBM thinkpad.  The software is an OEM version.  The symptom is that the Activation tool from accessroy says my system is Activated but MGA diag tool says it is Not Activated.

    The history starts with updating the WGA validation.  After updating this, i got message saying my windows is not genuine.   i call up microsoft support (Taiwan) and found out my product key is the same with the sticker. So I use the keyupdate tool to update to correct product key.  And went through activation process by phone successfully.  The activation tool says my winxp is activated but the MGA diag tool still says it is not activated.  Evertime windows starts it shows a warning message about activating windows.  So i went through Q312295 with changing the wpa.dbl file and re-activate the windows again.  The symptom remains.  What's going on???  Following is the MGA diag report:

    Diagnostic Report (1.5.0545.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Not Activated
    Windows Product Key: *****-*****-BH2F9-9C448-HKB2G
    Windows Product Key Hash: 0pr/JTA3vcu646vb4/z4oewDsRo=
    Windows Product ID: 55394-OEM-2245375-64558
    Windows Product ID Type: 3
    Windows License Type: COA/System Builder
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: 32d6cc40-1e51-4d0b-84ae-e0a19914e4fb
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.708.0
    Signed By: Microsoft
    Validation Diagnostic:
    Resolution Status: N/A

    System Scan Data-->
    Scan: Complete
    Cryptography: Complete

    Notifications Data-->
    Cached Result: 1
    File Exists: Yes
    Version: 1.5.540.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100
    Office Diagnostics: B4D0AA8B-528-645_E5ECEA81-408-80004005_E5ECEA81-299-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Allowed
    Download unsigned ActiveX controls: Prompt
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Prompt
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>32d6cc40-1e51-4d0b-84ae-e0a19914e4fb</UGUID><Version>1.5.0545.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-HKB2G</PKey><PID>55394-OEM-2245375-64558</PID><PIDType>3</PIDType><SID>S-1-5-21-3071277546-2397017103-323674189</SID><SYSTEM><Manufacturer>IBM</Manufacturer><Model>23731HV</Model></SYSTEM><BIOS><Manufacturer>IBM</Manufacturer><Version>1RETDPWW (3.21 )</Version><SMBIOSVersion major="2" minor="33"/><Date>20060602000000.000000+000</Date><SLPBIOS>IBM CORPORATION,IBM CORPORATION</SLPBIOS></BIOS><HWID>919A3E07018400EC</HWID><UserLCID>0404</UserLCID><SystemLCID>0404</SystemLCID><TimeZone>台北標準時間(GMT+08:00)</TimeZone></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{90170404-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office FrontPage 2003</Name><Ver>11</Ver><Val>55BC60E2D259D00</Val><Hash>pp8u6pQkFjFCqoJvmLac4uNSbAs=</Hash><Pid>73171-640-0011856-55595</Pid></Product><Product GUID="{91110404-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>FD4296B61DC5D2</Val><Hash>CxSpJKNT2CoAMnZsFny93uFYmIg=</Hash><Pid>72992-745-5576667-57401</Pid></Product></Products></Office></Software></GenuineResults> 

     

    Wednesday, September 20, 2006 2:36 AM

Answers

All replies

  • correction: the previous product key was NOT the same as the sticker and i update it to the correct one.
    Wednesday, September 20, 2006 2:38 AM
  • Wednesday, September 20, 2006 8:27 AM
  • The WinXP was activated thru a 3-way telephone call with MSFT tech support and activation center.  The system tool says my WinXP is activated but the MGA Diag and WGAtray say it is not activated.  I also got the activation message everytime starting winxp!
    Thursday, September 21, 2006 4:02 AM