locked
Can't install on a HP NetRAID 5 SCSI array RRS feed

  • Question

  • Hi!

    I've encountered a strange problem during install: I want to install to a bootable recognized SCSI RAID 5 array that has been identified by the Win2003 Server setup as mraid35x but I'm not able to.

    I've been able to install Win2003 SRV R2 however, but I need WHS on the machine.

    I've tried adding the drivers manually but I still get the same "Windows didn't find the suitable drive to install to, do you want to add storage drivers?"

    Can you advise some kind of "safe mode installation" or something like this?

    BR, Nick
    Sunday, November 30, 2008 9:10 AM

All replies

  • Hi,
    first you should know, that using RAID for Windows Home Server is not a supported scenario and may cause various kinds of trouble.
    HP delivered a Smartstart CD with it's servers, maybe you can use this also with WHS to get the drivers loaded (but no guarantee here because of the different handling of the initial setup stages).
    You will need to supply the drivers on a USB stick or/and a floppy disk.
    Best greetings from Germany
    Olaf
    Sunday, November 30, 2008 12:42 PM
    Moderator
  • Tried this, thanks. No luck.
    Couldn't understand how installing the windows on the RAID 5 could be bad though.
    Any other ideas?
    Sunday, November 30, 2008 10:16 PM
  • RAWIRON said:

    Tried this, thanks. No luck.
    Couldn't understand how installing the windows on the RAID 5 could be bad though.

    It's not that's it's "bad".  It's just unsupported.

    RAWIRON said:

    Any other ideas?

    Which part is not working?  You need to provide the drivers twice (once in the GUI portion of the setup, and again in the text portion).  How are you providing the drivers (floppy, flash drive, etc)?
    Sunday, November 30, 2008 10:24 PM
    Moderator
  • Note that in a case where every drive in your server requires user-supplied drivers for WHS setup to see the drive, you will find that you must supply drivers on floppy. This is because Windows Server 2003 setup (which you boot into immediately after the conclusion of hardware detection and determining that you're doing a new installation or a server recovery) doesn't recognize most USB drives at the "Press F6" storage driver prompt.
    I'm not on the WHS team, I just post a lot. :)
    Sunday, November 30, 2008 11:12 PM
    Moderator

  • It doesn't sound like you're providing the correct drivers.  You may want to double check to ensure you're providing the correct drivers.  For instance, I had a drive on a PCI HD controller that would not show up unless I provided the 'raid5' variant of the drivers, even though I didn't have a RAID array setup.  The non-RAID drivers simply didn't work.  (this was with Rosewill RC-209-ex controller card).

    You may need to have a 'driver' disk with a TXTSETUP.OEM file in it as well.  I'm a little unfamiliar with how drives are stored on floppy's, but most of the disks I have have a TXTSETUP.OEM file in them.  This is just a guess. :P




    Sunday, November 30, 2008 11:49 PM