locked
Media Player 11 won't Vaidate RRS feed

  • Question

  • Here is the info that you requested:

    Diagnostic Report (1.7.0062.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A


    Windows Product ID: 55274-OEM-2211906-00826
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.med
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {40845F3F-1E68-4CC5-ADD4-8307F4B7FDF8}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Vista BRT Data-->
    Grace Flag: N/A
    Commit: N/A
    Reboot Flag: N/A
    ThreatID(s): N/A
    Wgaer.exe Version: N/A, hr = 0x80070002
    Wgaer.exe Signed By: N/A, hr = 0x80070002

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.1
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-531-645_B4D0AA8B-531-645_025D1FF3-171-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{40845F3F-1E68-4CC5-ADD4-8307F4B7FDF8}</UGUID><Version>1.7.0062.0</Version><OS>5.1.2600.2.00010100.2.0.med</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-7Q8G6</PKey><PID>55274-OEM-2211906-00826</PID><PIDType>2</PIDType><SID>S-1-5-21-936072557-3617864322-4293408117</SID><SYSTEM><Manufacturer>Sony Corporation</Manufacturer><Model>VGC-RA710G(UC)</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>2001    </Version><SMBIOSVersion major="2" minor="3"/><Date>20040409000000.000000+000</Date><SLPBIOS>Sony Corporation,Sony Corporation</SLPBIOS></BIOS><HWID>C87D396F01846072</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Sony Electronics Inc.</name><model>VAIO Computer</model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office XP Professional</Name><Ver>10</Ver><Val>1C980C7CC4FBB46</Val><Hash>4tMypykH0iAYgfiCliiKg+p8cd0=</Hash><Pid>54186-640-1468513-17523</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

    I am trying to install Media Player 11, I have 10 now.

    I have tried all the validation procedures and even when I went to the download page for MP 11, it requires it to validated my Windows, and does.

    When I try to install the program it will say that I do not have a valid Windows system.

    As you can see I do have it.

    What now?

    fribbits

    Sunday, October 28, 2007 2:52 PM

Answers

All replies

  • Launch your current version of Windows Media Player and from the Toolbar select Help > Check for Updates.

    Are you able to download and install Windows Media Player 11 Update using this alternative method?

     

    Sunday, October 28, 2007 10:43 PM
    Moderator
  • WMP 10 does not have "Check for Updates" anywhere, I checked all the Toolbar, Help, ect. drop downs

    and nothing there. I have downloaded the player 3 times and all 3 times was asked to validate and was found to be ok and when I tried to install it I allways get the " Your Not Using Valid Windows".

    fribbits

    Monday, October 29, 2007 1:38 PM
  • Fribbits,

     

    WMP 11 does require you to validate and I noticed you currently are using WMP 10 and are attempting to download and install WMP 11. Please visit http://www.microsoft.com/genuine and validate windows again. Next pleas re-run the MGA Diag and paste all of your results in the forum. It appears something is missing.  Thank you.

     

    STephen Holm, MS

    Monday, October 29, 2007 4:46 PM
  • Here's the validation from MS:
    Validation Complete!

    Thank you for validating your copy of Microsoft Windows.

    Thank you for using the Windows Genuine Advantage program. You may now access resources for genuine Windows users.

    MGA:

    Diagnostic Report (1.7.0062.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-XC4Q9-W7RTD-7Q8G6
    Windows Product Key Hash: Py7sqDcPBx6etfYqog5bPl/YZ9E=
    Windows Product ID: 55274-OEM-2211906-00826
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.med
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {40845F3F-1E68-4CC5-ADD4-8307F4B7FDF8}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Vista BRT Data-->
    Grace Flag: N/A
    Commit: N/A
    Reboot Flag: N/A
    ThreatID(s): N/A
    Wgaer.exe Version: N/A, hr = 0x80070002
    Wgaer.exe Signed By: N/A, hr = 0x80070002

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.1
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-531-645_B4D0AA8B-531-645_025D1FF3-171-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{40845F3F-1E68-4CC5-ADD4-8307F4B7FDF8}</UGUID><Version>1.7.0062.0</Version><OS>5.1.2600.2.00010100.2.0.med</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-7Q8G6</PKey><PID>55274-OEM-2211906-00826</PID><PIDType>2</PIDType><SID>S-1-5-21-936072557-3617864322-4293408117</SID><SYSTEM><Manufacturer>Sony Corporation</Manufacturer><Model>VGC-RA710G(UC)</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>2001    </Version><SMBIOSVersion major="2" minor="3"/><Date>20040409000000.000000+000</Date><SLPBIOS>Sony Corporation,Sony Corporation</SLPBIOS></BIOS><HWID>C87D396F01846072</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Sony Electronics Inc.</name><model>VAIO Computer</model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office XP Professional</Name><Ver>10</Ver><Val>1C980C7CC4FBB46</Val><Hash>4tMypykH0iAYgfiCliiKg+p8cd0=</Hash><Pid>54186-640-1468513-17523</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Monday, October 29, 2007 8:33 PM
  • Any help out there?

    fribbits

     

    Tuesday, October 30, 2007 8:04 PM
  • Stephen.

    Can I get a reply from you on your request from Monday?

    I replyed on the same day.

    Thanksk

    fribbits

     

    "Fribbits,

    WMP 11 does require you to validate and I noticed you currently are using WMP 10 and are attempting to download and install WMP 11. Please visit http://www.microsoft.com/genuine and validate windows again. Next pleas re-run the MGA Diag and paste all of your results in the forum. It appears something is missing.  Thank you.

    STephen Holm, MS"

     

    Thursday, November 1, 2007 1:52 PM
  • Fribbits,

     

    Are you receiving any error codes such as numbers or other messaging when you are trying to validate then install WMP 11?  Also please try to download Microsoft Calculator Plus located @ http://www.microsoft.com/downloads/details.aspx?FamilyID=32b0d059-b53a-4dc9-8265-da47f157c091&DisplayLang=en .  This is a quick download and also requires the Validation process. I want to see if there is a problem with WMP itself. Thank you

     

     

    stephen holm ms

    Friday, November 2, 2007 5:56 PM
  • Stephen.

    No problem with downloading the Calculator Plus.

    The message that I get when I try to install WMP 11 is:

    Stetup can not contiue.

    Unsupported Operation System

    To install Windows Media Player 11 you must be running Windows XP Media Center Edition 2005 or later.

    This is as far as I get for an install.

    fribbits

     

    Friday, November 2, 2007 9:27 PM
  • Stephen.

    I finely figured out my problem! It seems that I do not have MCE 2005 but MCE 2002, even thou I bought my computer in 2005!

    I am working on finding out why my system is so out of date, and hope that I can get eater Sony or the place that I bought the computer from to get me the 2005 MCE.

    Thanks again for your help.

    fribbits

    Monday, November 5, 2007 1:57 PM
  • NUMBER KAY ERROR

    Thursday, November 8, 2007 4:03 AM
  •  

    Thursday, November 8, 2007 4:04 AM
  • Hello Dos Studio's Clara,

     

     

         Thank you for posting in the Windows Genuine Forum. Can you please provide more information as why you cannot use Windows Media Player (WMP)? WMP 11 then you are required to validate windows. First, I would like for you to attempt windows validation located here:  http://www.microsoft.com/genuine next click on the "Validate Windows" button located in the upper right corner. Follow the steps provided after clicking on the validation button. Next restart the computer and try installing/using the new WMP which you previously downloaded.  Are you still having problems? Also have or are you receiving any error codes and/or statements whatsoever indicating a failed validation? The genuine site will provide you with valuable information explaining the WGA program. Another site for helping customers is: http://www.microsoft.com/resources/howtotell/  The link provides information for identifying how to tell if Windows software is genuine vs. non-genuine.  There could be a possibility you may be required to purchase a Windows Genuine Advantage (WGA) kit should the software be non-genuine but first we really need for you to run the MGA Diagnostic Test. The test results coupled with any previous error codes and/or validation statements will allow us to analyze your particular problem so we may provide a resolution or other guidance. Please follow the steps below for running the MGA Diagnostic test then please post your results back in this thread:  

     

         Download and run the utility at this link http://go.microsoft.com/fwlink/?linkid=52012 , then click the

    Windows tab, Copy to Clipboard, then paste the report into a New Post on this Forum.

     

    Step 2 is telling us about the COA. Tell us:


    1. What edition of Windows XP is it for, Home, Pro, or Media Center?
    2. Does it read "OEM Software" or "OEM Product" in black lettering?
    3. Or, does it have the computer manufacturer's name in black lettering?
    4. DO NOT post the Product Key.
    5. Please also provide a short description of the issue you are experiencing.

     

    NOTE: The data collected with the Genuine Diagnostics Tool does NOT contain any information that can personally identify you and can be fully reviewed, by you, before being posted.

     

     

    Thank you and have a great day. 

     

    Stephen Holm, MS

    WGA and OGA Forum Manager

    Thursday, November 8, 2007 8:14 PM