locked
Laptop no longer able to see server RRS feed

  • Question

  • When I left home last Sunday, I had no issues seeing my home server, when I came home last night it no longer sees it and I can't find a way to actually get to the server. I can still see the server on my desktop and can log into the home server screen. Also note that my laptop shows the home server icon in my tray and is listed as green but can't see it on my network map nor can I sign into the home screen. Anybody had this issue before or any ideas on why I can't see the server on a particular computer

    Saturday, December 12, 2009 8:10 PM

All replies

  • Can you login via Remote Desktop client? Did you try already to reboot the server?
    Is this a self built server or an OEM model?
    If self built, has it an NVidia video card? In this case the FAQ How to handle error message “The Password is incorrect” attempting console access may apply.
    Best greetings from Germany
    Olaf
    Sunday, December 13, 2009 12:01 AM
    Moderator
  • It is self built. I can log in from other computers. I have tried to reboot to no avail. The error message is

    "This computer cannot connect to your home server. Check your network connection and make sure your home server is powered on. If your home server has recently restarted, try again in a few minutes"
    Sunday, December 13, 2009 12:48 AM
  • Could be a name resolution issue - maybe something is different in the network configuration of your computer.
    Check the FAQ How to Troubleshoot Network Connection Problems with Windows Home Server for more details.
    Does a backup still run if you initiate it manually?

    Best greetings from Germany
    Olaf
    Sunday, December 13, 2009 12:51 AM
    Moderator
  • I tried the trouble shooting still no luck. I tried to initiate a manual backup from the console on another computer and it stated that there was a connector error. I was going to reinstall the connector software but since my computer does not see the Server, I can't get to the software to initiate. Very confused on why it sees the server in my tray icon and it is healthy but can't see it on the computer.
    Sunday, December 13, 2009 1:34 AM
  • Note that I went into Media Center and went to console view and it told me "Name Resolution Failed". Nothing has changed and I still have connectivity on my other computers. Any thoughts
    Sunday, December 13, 2009 1:37 AM
  • dronk, I suggest at the moment, is if your PC can connect to the server, use a USB Memory Stick and copy the Connector software to that, then on your laptop uninstall the connector software and then reinstall and then see if that works, usually the only time this has happened to me, is when there is a problem with the server and the console icon is grey. But if your icon is green then I am not sure if this will help, but you could try. Can you connect to the internet ok, can you connect to your network ok, are you just having problems connecting to the server.
    HMG
    Sunday, December 13, 2009 10:17 AM