locked
Backuip to External Drive RRS feed

  • General discussion

  • I have used HP external drive in Expansion Base for backup of my main PC. With the new OC, I added a 2nd laptop with the new Hub Circle. Since doing so I have not been able to backup the 2nd PC. The error says that it cannot locate the hub PC with the Central Backup Device. I use Vista and set sharing options per the directions in OC to no avail. Can you help?

    Sunday, February 24, 2008 2:04 AM

All replies

  •  

    Hi, is your HD inside the main PC? Is it connect by a usb? or is the HD on a network connected by an ethernet? Also is the 2nd PC the laptop? Also have you correctly setup back-up and restore?
    Sunday, February 24, 2008 7:21 AM
  • The HD used as Central Backup is inside the docking station (expansion base) of my main PC which is also a laptop. I have checked the b&R and pretty sure I have set up correctly. I have been using OC since it was beta. Never had any problems until lately with the Circle. My network is Bellsouth DSL Home Network. I checked and both computers show up as active on the network but OC cannot find the PC with backup device. Hope this helps you give me answer. Thanks

    Sunday, February 24, 2008 3:32 PM
  • Can each PC access the other in Windows Explorer? Have you configured the network in OneCare/Change Settings/Configure Firewall to be "Home of Work?"

    -steve

    Monday, February 25, 2008 1:56 AM
    Moderator
  • Stephen since I do not know the answers to your obviously pertinent questions, I must assume that the answer to my problem is that I do not know how to configure Firewall to be "Home of Work . Because each PC is not accessable to the other via Windows Explorer. Does that mean that even though both Laps are in my DSL Home Network, they are actually not networked? Can you help me with this issue? Thank you.

    Tuesday, February 26, 2008 6:21 PM
  • Hello, Johar.

    Open OneCare.

    Click on Change Settings.

    On the Firewall tab, click on Configure Firewall

    If the network shows as Public, click on Change location

    If the network shows as Home or Work, Click Advanced Settings and then

         click the Network Connection tab. Are multiple connected networks shown?

         On the ports and protocols tab, make sure that File and Printer Sharing - for local network is checked

          If it is, also place a check mark next to the next entry for File and Printer Sharing - for subnet and Internet.

     

    See if this resolves the problem. If multiple connected networks appear, you may need to disable extra network connections in your network properties (not in OneCare).

     

    -steve

     

    Tuesday, February 26, 2008 8:16 PM
    Moderator