none
Streets & Trips 2013 Retail Download Install Problems RRS feed

  • Question

  • Purchased retail version and downloaded to software directory. Superficially, the install seemed to work but the program cannot be executed.  Control Panel verifies that software is installed (1.8GB) although the install program did not create an icon and the software cannot be loaded even by clicking on the executable file in the program files directory.  Error message is:

    "A removable device or network share cannot be found, The DVD is not in the drive or the installation of this application is corrupt.  Make sure the drive you installed from is attached, the DVD is in the drive, your network is connected, or run Setup again from its original installed location. (5-40003-6)"

    I've copied the downloaded files to a DVD and tried installing from it instead of from a directory on the HDD.  Same results.

    Have installed/uninstalled multiple times.  Turned virus protection and firewall off.  Rebooted over and over.  Verified that VC++ 10 redistributable is installed.  Deleted downloaded version (after saving a copy) and then downloaded the trial version.  File size is identical and behavior is also identical. Have reviewed all discovered discussion threads and tried everything suggested including my own knowledge gained in over 30 years of building PCs, installing software under various OS, and writing code in several languages.  Even tried editing the .INI file as suggested in one thread.  Nothing has worked.  OS is Windows 7 64 bit and that may be crux of the problem.

    I don't normally join in MS bashing but 2013 Streets does not seem ready for prime time.  After about 6 hours of wasted effort, I'm about ready to ask for a refund and wait until MS works out the obvious bugs.  But, if anyone has a plausible suggestion I haven't tried yet, I'll keep trying a little while longer.

    Saturday, July 28, 2012 12:48 PM

All replies

  • I've got the same problem with the trial version of 2013. I tried the older version 2009 and that one was running without any problems.
    Monday, July 30, 2012 9:22 PM
  • Hi Clenfw,

    Sorry to hear about the issue.

    I use the same OS (Win 7 64 bit), so it "should" work (on the OS).

    S&T doesn't create an icon on the desktop, but it does create one on the Start menu. Try to locate that one, and let us know if clicking it launches the application. Give it good 20 to 30 seconds, as it may take that long(!) for the splash screen to show up after you click the icon.


    http://www.laptopgpsworld.com/


    Tuesday, July 31, 2012 1:28 PM
    Moderator
  • Peter Du - Agree.  My 2009 runs just fine.

    Marvin - Was pretty it wasn't there but to be sure I reinstalled to verify that there's no icon in the Start menu or anywhere else.  I've tried to launch from the 2.47Kb file in the Programs list (strange that the "icon" displayed there is a blank page instead of a standard MS S&T icon).  Nothing happens -- no error message, nothing.

    I have also tried launching from the programs subdirectory by clicking on the S&T2013 application file.  When I do that, something loads and advises me that this copy needs to be activated.  I then go through the activation routine, entering the key, etc. and the app advises that this copy of S&T is now activated on this computer.  But, nothing else happens.  I then tried launching from the programs subdirectory again but again got the "needs to be activated" message.  On a whim, I tried selecting the trial version but again got nowhere.

    One last possibility that I haven't tried yet is to delete the 2009 version.  The install app for 2013 offers the choice and, so far, I've elected to keep the 2009 version because I use it all the time.  I don't have time to fool around with this any more this afternoon but will try uninstalling 2009 to see if that solves the problem (doubtful).

    Thanks for chiming in.

    Sunday, August 5, 2012 7:37 PM
  • Clenfw,

    I'd suggest not to uninstall 2009. It will unlikely help the issue, and you will only end up without a usable S&T on your PC. 

    By default ST2013 installs to C:\Program Files (x86)\Microsoft Streets & Trips 2013, and it is the Streets.exe file that launches the application.


    http://www.laptopgpsworld.com/

    Monday, August 6, 2012 10:03 AM
    Moderator
  • Hi Marvin,

    Agree.  Nothing else I've tried works however there's a new wrinkle that might be a clue.

    I also own two licensed copies of AutoRoute 2007 and one of the installs is on the computer I've been trying to get working with S&T2013.  I seldom use AutoRoute but did load it the other day.  While waiting for it to load, I got a message saying something to the effect "Please wait while Streets and Trips 2013 is configured."  After 20 seconds or so, AutoRoute loaded as usual and worked just fine.  Except for the message, there was no other sign of 2013.

    I'm back to wondering if there are some Registry entries at the root of this problem.  Although I'm a fairly advanced computer user/builder/programmer, I've never delved into the mysteries of Win7's registry.  So, to quote Issac Asimov, "Any technology, sufficiently advanced, is indistinguishable from magic."  That may overstate my lack of registry knowledge by a bit, but it's close.

    This computer has a relatively fresh complete install of Win7.  But, it's also got a lot of other software on it so I'm sure the registry is big.  I do run a registry maintenance module now but recognize that it's always possible that doing so can create new problems while it resolves others.

    So, still no 2013.  Thanks for staying engaged.

    Saturday, August 11, 2012 4:07 PM
  • I too have had this problem with downloading 2013 and attempting to install. I gives me a warning that part of the set up routine is missing or unable to install. I have run MSand T for a number of years and never had this problem downloading and using product. When I did get it downloaded, and installed, the program window/desktop came up black and white. What gives. I am using 2010, but I have purchased 2013 and would like to be able to use it. David
    Thursday, October 25, 2012 1:47 AM