locked
Since changing domain name distant access no longer functioning RRS feed

  • Question

  • Internet access use worked fine for 12 months, when free webpage ended i got a a person web adress ".com" through TZO and since then it doesn't function, main problem i've identified is the fact that ping IP matched TZO but not IP address in homeserver console.

    Any thoughts much appreciated


    Which version of Windows Home Server are you running? This information can be found in the Settings area of the Windows Home Server Console.
    SP3

    2.  4.       What is your external IP Address  as displayed in your router? (This is useful for determining if NAT issues exist)

    5.       88.177.152.166


    Can you connect to http://yourname.homeserver.com from:

    a.       Inside your home - No

    b.      Your office or other workplace - No

    c.       An additional location (coffee shop, friend’s house) - No

    6.       What is the error message you receive when attempting to access your Remote Access website?

    Internet Explorer cannot display the webpage

    7.       When you do an nslookup or ping  yourname.homeserver.com, does it resolve to your actual external IP address? You can find this address in your router, or by using a website like http://whatismyipaddress.com from within your home network.

    No, IP address of homeserver does not match external ip address

    8.       Inside your homenetwork, can you successfully visit http://servername ? If not, what is the error message you receive? 
    Internet Explorer cannot display the webpage

    9.  Have you tried to manually forward ports 80, 443, and 4125 through to your Windows Home Server? Yes

    11.   From a PC on your home network, can you successfully complete the Internet Connectivity Evaluation Tool without errors? If there are errors, what are they?

    Yes

    Saturday, January 30, 2010 3:42 PM

All replies

  • Hi,

    What are you using to configure the TZO IP address of your router?  The problem is it should be 88.177.152.166 - I can reach the IP fine but suggest you've not completed the setup of the TZO address correctly.

    Cheers,
    Al
    --
    Saturday, January 30, 2010 5:08 PM