locked
Can't connect to F5 Firepass using OneCare RRS feed

  • Question

  •  

    I can't connect to our F5 Firepass VPN system at work while OneCare firewall is enabled.  I've got VPN enabled in the firewall settings and have tried manually enabling items that might be relevant under "ports and protocols" in advanced settings.  I know it's the firewall and not router or other issue because I'm able to connect as soon as I disable the firewall.

    Thursday, October 18, 2007 4:22 AM

Answers

  • Answer is that this is an open issue - ID 292594 posted on 8/10/2007.

    Tuesday, October 23, 2007 3:46 AM
  • I found a solution that worked for me. In One Care, select Change Settings. This will open the Windows Live OneCare Firewall Advanced Settings. Select Ports and protocols tab. Then, select Add... this will open the POrt and Protocol Information page. Enter a Name in the Name text box. I entered "F5 VPN Port". Select TCP from the TCP or UDP drop down control. For port range, enter: 44444 to 44444. For the Connections, select: Outbound. For Scope, select Internet.

    Select OK. Then try your VPN connection again.  That worked for me. I narrowed down the specfic port by trial and error until I got it down to the specific port. I have tested this many times and it has worked well for me.  Im uising Vista Ultimate SP1 - 64bit.

     

    Good Luck!

    Jv

    Tuesday, October 7, 2008 10:19 PM

All replies

  • Due to the way some VPN software manipulates the network stack, some VPN clients don't work with the OneCare firewall. What version of OneCare are you using? You should contact support to see if they can help. If you are using the 2,0 beta, go to  http://help.live.com/help.aspx?project=onecarev2 -use the "Get More Help" link in the lower right of the page to contact support via email.

     

    Please file a bug on Connect:  https://connect.microsoft.com/site/sitehome.aspx?SiteID=168

    See the Bug Submission Guide - http://connect.microsoft.com/content/content.aspx?ContentID=3480&SiteID=168 - for details on how to create and submit the Support Log zip file with your bug.

     

    Support for v1.6 is via the information here - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=1183038&SiteID=2

     

    -steve
    Friday, October 19, 2007 7:13 PM
    Moderator
  • Answer is that this is an open issue - ID 292594 posted on 8/10/2007.

    Tuesday, October 23, 2007 3:46 AM
  • I found a solution that worked for me. In One Care, select Change Settings. This will open the Windows Live OneCare Firewall Advanced Settings. Select Ports and protocols tab. Then, select Add... this will open the POrt and Protocol Information page. Enter a Name in the Name text box. I entered "F5 VPN Port". Select TCP from the TCP or UDP drop down control. For port range, enter: 44444 to 44444. For the Connections, select: Outbound. For Scope, select Internet.

    Select OK. Then try your VPN connection again.  That worked for me. I narrowed down the specfic port by trial and error until I got it down to the specific port. I have tested this many times and it has worked well for me.  Im uising Vista Ultimate SP1 - 64bit.

     

    Good Luck!

    Jv

    Tuesday, October 7, 2008 10:19 PM
  •  

    Thank you Jv-techie - it works fine. I'm looking since three months a solution. :-)
    Saturday, October 11, 2008 4:13 PM