locked
Not Genuine???? RRS feed

  • Question

  • It says my version is not genuine but it is....Whats up with that?
    Friday, July 7, 2006 7:06 AM

Answers

All replies

  • Larien,

    To help me understand the issue further can you please follow the steps below?

    1. Download and run the WGA Diagnostic Tool  http://go.microsoft.com/fwlink/?linkid=52012

    2. After running the WGA Diagnostic Tool, click on the "Windows" tab and then click on "Copy to Clipboard". Paste the results into your forum response.

    Thanks,

    Friday, July 7, 2006 1:22 PM
  • I am having the same problem with my computer I just received it yesterday 7/6/06 and i get amessage that tells me that my copy of windows is not genuine. I ran the link that posted above and hear is the infomation:

    Diagnostic Report (1.5.0540.0):
    -----------------------------------------
    WGA Data-->
    Genuine Validation Status: Genuine
    Windows Product Key: *****-*****-PB7PG-VVPTM-YTKYJ
    Windows Product Key Hash: B/rQK9iCHhmBKqxmYePPKT411PE=
    Windows Product ID: 76477-OEM-2111907-00227
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    Download Center code: XBLS48D
    ID: 41990a14-fe87-4927-93ce-7ec5b5bbd5ea
    Is Admin: Yes
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.5.540.0
    Signature Type: Microsoft
    Validation Diagnostic:

    System Scan Data-->
    Scan: Complete
    Cryptography: Complete

    Notifications Data-->
    Cached Result: 0
    Cache refresh Interval: 729 seconds
    Extended notification delay(non-genuine): N/A
    Extended notification delay(un-activated): N/A
    All disabled: N/A
    Reminder reduced: N/A
    File Exists: Yes
    Version: 1.5.540.0
    Signatue Type: Microsoft

    OGA Data-->
    Office Status: 109
    Office Diagnostics: B4D0AA8B-467-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>41990a14-fe87-4927-93ce-7ec5b5bbd5ea</UGUID><Version>1.5.0540.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><PKey>*****-*****-*****-*****-YTKYJ</PKey><PID>76477-OEM-2111907-00227</PID><PIDType>2</PIDType><SID>S-1-5-21-3635586925-1433013613-1120476437</SID><SYSTEM><Manufacturer>alienware</Manufacturer><Model>D900K</Model></SYSTEM><BIOS><Manufacturer>Phoenix</Manufacturer><Version>4.06CJ15   </Version><SMBIOSVersion major="2" minor="34"/><Date>20060109000000.000000+000</Date><SLPBIOS>alienware,alienware,alienware,alienware</SLPBIOS></BIOS><HWID>A4D63C07018400E6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    So, now how to I get rid of that message and please don't tell me to re-install because the pc is brand new and I don't want to start playing with it like that. I am a pc Technician so my know ledge of Pc is advanced but, I know Iam dealing with MS So.lease helpe out here.

    Friday, July 7, 2006 4:48 PM
  • Try to go to http://www.microsoft.com/genuine and click validate. See if that solves your problem. If it does not

    Try going to the latest updated file: http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=458758&SiteID=25, then reboot.

    Thanks,

    Friday, July 7, 2006 5:03 PM