locked
save button disabled orion 2013 in account additional address RRS feed

  • Question

  • Helloexperts

    save button is disabled for account entity additional addresss in orion 2013.how to fix this.screen shot below.

    Thanks and regards

    Murali


    • Edited by 2014crm Wednesday, October 9, 2013 7:14 AM
    Wednesday, October 9, 2013 7:13 AM

All replies

    • Proposed as answer by Ashis_K Wednesday, October 9, 2013 9:26 AM
    Wednesday, October 9, 2013 7:59 AM
  • hi,

    I tried the steps mentioned in that link still the button is disabled.how to enable it ,if any other options to resolve this .how to enable save button using jscript.

    Thanks and regards

    Muralikrishna

    Wednesday, October 9, 2013 12:30 PM
  • Murali, Check if the ribbon is customized or if any script is doing this.

    I can see it fine in Chrome..


    If my response helps you in finding your answer then please click 'Mark as Answer' and 'Vote as Helpful'

    Wednesday, October 9, 2013 1:30 PM
  • hi,

    I disabled all scripts of that form  and tried still same problem .

    Thursday, October 10, 2013 7:04 AM
  • Hi

    • Auto Save is automatically triggered every 30 seconds (approx.) on all forms in Dynamics CRM 2013.
    • There is no more “Save” on the top left of a Dynamics CRM 2013 form as it was in the previous version, CRM 2011. The save button now is a small icon at the bottom right corner of your form.
    • Auto Save will trigger all your plugins and workflows that are set to run on updating the form.
    • If another user is editing the same Dynamics CRM 2013 form, their updates will show on your form once auto save occurs.
    • Actively edited fields are not updated.
    • Auto Save can be disabled at organisation level (not recommended) from Setting –>Administration –> system settings –> General Tab –> Disable Auto Save.



    • Edited by Riaz Usmani Thursday, October 10, 2013 8:43 AM
    Thursday, October 10, 2013 7:14 AM