Problem with "remove OCS2007 server Pool" RRS feed

  • Question




    I am having trouble removing an OCS pool from my Domain environment.


    I previously had OCS2007 Beta installed on a Server (Server12) which has been blown away (deleted). Now i have installed the License version of OCS 2007 on a new server (Server11) but now the main problem is that i am getting

    two pool on Standard edition server (Server11). I tried to manually remove the pool which does not exist but i failed.

    I also tried as following command


    lcscmd /forest:ektoo.net.bd /action:RemovePool /poolname: Server12


    the result is

    C:\Program Files (x86)\Common Files\Microsoft Office Communications Server 2007>
    lcscmd /forest:ektoo.net.bd /action:RemovePool /poolname: Server12
    Microsoft Office Communications Server 2007 Deployment Command Console
    Copyright (c) Microsoft Corporation.  All rights reserved.

    Executing "Initialize Forest Object"
    Executing "Initialize Active Directory Connections"
    Executing "Check Pools Container"
    Executing "Check Active Directory Object CN=Pools"
    Executing "Remove Pool Server12"
    Executing "Check Pool Active Directory Objects"
    Executing "Check Active Directory Object CN=Server12"
    Executing "Check Active Directory Object CN=Microsoft"
    Executing "Check Active Directory Object CN=LC Services"
    Executing "Check Active Directory Object CN=LS WebComponents Services"
    Executing "Read Attribute msRTCSIP-PoolType"
    Check the log file "C:\DOCUME~1\ADMINI~1.EKT\LOCALS~1\Temp\1\RemovePool[2007_12_
    09][13_17_55].html" for details.
    ERROR (0xC3EC781F): Invalid action for Standard Edition Server.

    Type lcscmd /? for help using this command.

    Execution time = 578 ms


    Now how could i remove pool Server12 from my environment. Also my address book is not synchronizing in communicator2007.

    Sunday, December 9, 2007 7:31 AM

All replies