locked
Client Version Error RRS feed

  • Question

  • Hi,

    I have installed the latest updates and when I run the Troubleshooter v1.1 I get a client version error:

    Server Version: 6.0.1800.0
    Client Version: 6.0.1800.24

    How do I resolve this?

    Many thanks,

    John. 
    Thursday, November 27, 2008 10:38 AM

All replies

  • Hi,
    I can currently not test anything, since my clients are all off at home.
    But in the console WHS shows still version 1800.0 for WHS Console and for Remote Access, so the version difference must not be an error.

    Why did you run the troubleshooter?
    Best greetings from Germany
    Olaf
    Thursday, November 27, 2008 11:54 AM
    Moderator
  • Hi Olaf,

    I ran the Troubleshooter through curiousity as I have only just downloaded the latest v1.1 and thought I'd run it to see what it had to say!

    You are right about the console version number but I would have thought this should have been updated too.

    Regards,

    John.

    Thursday, November 27, 2008 12:03 PM