none
SyncToy v2.1 stopped backing up, in Windows 7

    Question

  • my Synctoy 2.1 has stopped working, error message "failed to create folder pair. Failed to create provider" I tried deleting and re-establishing, did not work, same message. Tried downloading synctoy again, would not download - anyone with an answer how to fix?. Has worked well for a long time, seems to have failed post the last bunch of upgrades that came through.
    Tuesday, March 26, 2013 4:33 AM

All replies

  • First try uninstalling and re-installing SyncToy, repairing the SQL server database, etc. – but none of them worked in my case.

    If you also fail to restore, try the following:

    Go to Add / Remove programs under Control panel and look for the entry that says Microsoft Sync Framework 2.0 Provider Services. Select the entry and click Repair.If you have lost the file through system cleanup etc, download from this location download.microsoft.com/download/a/6/4/a6496cd0-e312-4eee-8bae-7abeceb9284d/ProviderServices-v2.0-x86-ENU.msi

    Now restart SyncToy and it should work just fine.

    enjoy.

    Tuesday, April 23, 2013 3:14 AM