locked
Can't Reapply Confirmation ID using VAMT after reimaging machine RRS feed

  • Question

  • I have a number of Windows 7 machines that have been activated using the Volume Activation Management Tool. Some of the machines have since been reimaged and had the confirmation ID reapplied to activate Windows. Most of the machines have reactivated, but there are some that are not reactivating. Upon closer inspection of the .CIL file saved from the VAMT it appears that the InstallationId field has changed on the ones not reactivating, since reimaging them (Even though there have been no hardare changes and the same computer name was used).

    Does anyone have an idea of what the issue might be caused by?

    Thanks in advance for any help.

    Wednesday, June 27, 2012 7:13 AM

Answers

  • "merlin032" wrote in message news:c439d97b-654b-488b-9ab9-bd832afdfe3a...

    I have a number of Windows 7 machines that have been activated using the Volume Activation Management Tool. Some of the machines have since been reimaged and had the confirmation ID reapplied to activate Windows. Most of the machines have reactivated, but there are some that are not reactivating. Upon closer inspection of the .CIL file saved from the VAMT it appears that the InstallationId field has changed on the ones not reactivating, since reimaging them (Even though there have been no hardare changes and the same computer name was used).

    Does anyone have an idea of what the issue might be caused by?

    Thanks in advance for any help.

    I suspect that this has happened because of driver updates (probably either chipset or NIC).
     
    I would suggest reposting in the ITPro forums, where people have a lot more experience of volume licensing problems.
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Wednesday, June 27, 2012 5:20 PM
    Moderator