locked
Manual BU Failure (client) after rebuild RRS feed

  • Question

  • Today I took a computer and reimage it back to the original Win7 x64 build that I started with. Only the essentials are on it and I update MSE and Windows Update to start out again.
     
    This computer had been backed up successfully to Vail without issues. Before I did the rebuild on this computer I went to Vail and "removed" this computer from Vail and did not save the old files on Vail.
     
    So once I did the updates on this reimaged client I installed the connector and everything worked. I could see files, folders and everything is how it is supposed to be.
     
    Now here is the issue. I used the same computer name that I used before, why not, there wasn't anything on Vail from the past to stop me from doing that. So I wanted to do a "manual backup" that way the first overnight BU wouldn't take that long and if there were errors I would see it now instead of in the morning.
     
    From this point forward I cannot do a single "manual" back up from any areas. This is the error that it states-
     
    "DRAFT: Received abort message from xxxxxxxx-beta with reason 8."
     
    Receive "abort" message from the computer that I am trying to back up?
     
    It fails on every time and  gives me this error message :
     
    Log Name:      WSSG
    Source:        Windows Server
    Date:          6/6/2010 3:45:44 PM
    Event ID:      270
    Task Category: Backup
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      SERVER
    Description:
    DRAFT: Received abort message from xxxxxxxx-beta with reason 8.
    Event Xml:
    <Event xmlns="http://sch emas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Windows Server" />
        <EventID Qualifiers="53247">270</EventID>
        <Level>2</Level>
        <Task>1</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2010-06-06T22:45:44.000000000Z" />
        <EventRecordID>269</EventRecordID>
        <Channel>WSSG</Channel>
        <Computer>SERVER</Computer>
        <Security />
      </System>
      <EventData>
        <Data>xxxxxxxx-beta</Data>
        <Data>8</Data>
      </EventData>
    </Event>
     
    Any Idea why this would be happening?
    --
    Don
    Sunday, June 6, 2010 11:14 PM

Answers