locked
Unable to initialize UI subsystem RRS feed

  • Question

  • I built this system from scratch:

     

    Supermicro cse-733tq-645b server case

    Supermicro mbd-pdsba+ lga 775 intel g965 atx server mb

    Intel core 2 duo E4500 allendale 2.2 ghz lga 65w dual-core processor

    Kingston valueram 2gb 240-pin ddr2 sdram ddr2 800 model kvr800d2n5k2/2g (recommended by supermicro)

    Lite-on black ide dvd-rom drive model dh-16d2p-08

    Western digital caviar se16 wd7500aaks 750gb 7200 rpm sata 3.0 Gb/s hard drive

    (purchased at Newegg)

     

    I installed win xp pro without a problem so I could upgrade the bios to latest version, so I know the hardware is good.

     

    I tried installing the trial version of WHS and I got the "unable to initialize UI subsystem" error.

     

    Out of desperation, I took the hard drive and installed it on my desktop computer and started the WHS installation up to the point of the first reboot. I took the hard drive and reinstalled it onto the server and continued with the installation, which was successful.

     

    My problem is I have all my computers backed-up on it and web site set up. I recently purchased the OEM version and now I have to do a reinstall, but this "UI subsystem" error prevents me from doing it.

     

    All my Hardware is new and has been shown not to be defective. Any suggestions on getting past this error?

    Tuesday, March 25, 2008 5:13 PM

All replies

  • Try a different DVD-ROM. If you search the forums, you'll see that other users have had the same error, and that was one of the things that fixed it.

    Just pull one from a different PC temporarily.
    Tuesday, March 25, 2008 5:17 PM
    Moderator
  •  

    Had the same problem about a year ago "Unable to initialize UI subsystem" the DVD drive was bad, added a new DVD Drive and that fixed it
    Tuesday, March 25, 2008 10:57 PM
  • I pulled the optical drives out of my other 2 computers and tried them ( one Sony, one Lite-on), but still getting the same error message, leading me to believe the problem is elsewhere. I took the hard drive out of my server, put it in my desktop and started the reinstallation of WHS. I stopped it at the 1st reboot and put the hard drive back into the server. Everything went well. That seems to be my fix for this problem.

     

    Tuesday, April 1, 2008 8:26 PM
  • While starting installation on another machine will work, I would recommend sorting out the issue on the server. Should you encounter a problem severe enough to require a non-destructive reinstallation of Windows Home Server, you don't have a way to do that (the option is only available if that initial graphical setup detects all of the drives that were in your storage pool).

    If you haven't already, you could try swapping cables; I've seen connectors on IDE cables go bad after a few plug/unplug cycles. There could also be a problem with the IDE controller on the MB in your server, or a BIOS issue. It's even possible that your hardware just isn't compatible with WinPE 2.0.
    Wednesday, April 2, 2008 11:25 AM
    Moderator
  • I had the same experience.

    The DVD ROM was plugged into one ports on the motherboard configured for RAID.

    I simply used a SATA port  that wasn't configured for Raid.

    ASUS M4A78 PRO

    LiteOn DVD ROM

    Lou 
    Sunday, January 24, 2010 2:58 AM