locked
Vista Home Premium Validation error RRS feed

  • Question

  • I bought a notebook computer with Windows Vista Home Premium already downloaded, it is an HP.  The problem is that about two weeks after purchasing it, I began to get a notification that my copy of Windows is not genuine.  I went through the telephone activation process, but then failed the validation process.  Also, my product key does not match the key on the sticker on the bottom of the notebook.  I ran the windows diagnostic tool and here are the results:

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Windows Product Key: *****-*****-2CV3K-JGW6Q-4Q9C6
    Windows Product Key Hash: H+dcjqsvfxpVDRGpz0OzKbedRhc=
    Windows Product ID: 89578-OEM-7215497-47223
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: bead2167-3bb9-4a5c-b721-cb3901817426
    Is Admin: No
    AutoDial: No
    Registry: 0x0
    WGA Version: Failed to retrieve file version. - 0x80070006
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002_025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002_E2AD56EA-344-8009_E2AD56EA-345-2ee2_16E0B333-57-80004005_B4D0AA8B-910-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>bead2167-3bb9-4a5c-b721-cb3901817426</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><PKey>*****-*****-*****-*****-4Q9C6</PKey><PID>89578-OEM-7215497-47223</PID><PIDType>8</PIDType><SID>S-1-5-21-3686762980-3999804918-3163337478</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>MCP51M</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.27    </Version><SMBIOSVersion major="2" minor="4"/><Date>20070118000000.000000+000</Date></BIOS><HWID>58323507018400EE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>      <Software><Office><Result>100</Result><Products><Product GUID="{91110409-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office XP Professional</Name><Ver>10</Ver><Val>8FBD3E45AD3EA1A</Val><Hash>bsynnjefjussaQHfzqB/a0IIYyo=</Hash><Pid>54186-761-9187334-17087</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

    I cannot paste in the validation error, because when I attempt to validate I get the following popup window that refuses to allow me to progress further:  In order to continue with the validation , please save/open the file and install it.

    However, this window just keeps coming back.

    Any help would be appreciated,

    Scott
    Tuesday, May 8, 2007 8:58 AM

Answers

All replies

  • Please open a free service request by visiting: https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and post your confirmation number here.  I'll contact you directly so we can figure out the cause of your issue.  Thank you!

    Wednesday, May 9, 2007 8:19 PM
  • Thanks for getting back to me.

    Confirmation number: 1035146417
    Thursday, May 10, 2007 8:40 AM
  • Any idea when someone is going to help me out with this?
    Friday, May 11, 2007 8:04 PM
  • Again, any idea when someone is going to help me out with this?  This is ridiculous.
    Sunday, May 13, 2007 1:51 PM
  • Hi Scott517,

     

    I sent an e-mail to you (to the e-mail address you submitted with the service request) with the subject "Scott517 - your Vista Validation Issues Forum post" on 11 May 2005.  I'm resending it now.

     

    Thanks

    Tuesday, May 15, 2007 2:32 AM