none
Code: 0x8007000D - Invalid copy of Windows Vista

    Question

  • I know I should up grade but funds are limited..

    I have an Vista Home Premium Desk top that came with Vista (32-bit) pre-installed. It was necessary for me to do a system recovery on my Desktop using the "F11" key and now that I am trying to install the updates, I keep getting several errors, not only with updates but other errors as well. I am wondering if all of my problems are due to the fact that I cannot get Vista SP1 and other updates installed? I have spent the better part of the last 2 weeks trying various things that I have found in the forums and thus far nothing has worked. The exact steps I have take are as follows:

    1. I downloaded and ran the Reset Windows Update Tool and System Update Readiness Tool found at (http://go.microsoft.com/?linkid=9665683)

    2. I downloaded and and ran the System Update Readiness Tool found at (http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=b4d90b06-c27d-4483-bc1f-04d43fa7b293)

    I tried to install SP1 again, to no avail.

    3. I downloaded and saved to the desktop the Windows Vista SP1 from the recommended link (http://www.microsoft.com/downloads/details.aspx?FamilyID=f559842a-9c9b-4579-b64a-09146a0ba746&DisplayLang=en)

    4. I installed Windows Vista SP1 in Clean Boot Mode, following these steps...

    a. Click "Start", type: MSCONFIG in the search box and press Enter.

    b. Click "Services", check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    c. Click "Startup", click "Disable All", click "OK" and restart the computer.

    I tried reinstalling again and received the following error message:

    "An internal error occurred while installing the service pack. Error code:0x8007000D. See http://go.microsoft.com/fwlink/?LinkId=101139 for details

    I am really at a loss here and could really use some help. Another major issue I am having is that the system keeps telling me that my version of Windows is not valid, even though it has been validated on the Microsoft site and HP confirmed my key. In addition, one minute my sound works and the next, it says that there is not audio device installed?? Could all of these problems be caused by the inability to install all of the updates?

    Any help would be greatly appreciated.

     

    Here Are my “ Microsoft

    Genuine Diagnostics tool LOG and a copy of my SFC /scannow Log result which had only one error. I also ran Chkdsk with repair opition but it found the hard drive perfectly normal.

     

    Sfcdetails.txt

    2014-03-26 05:51:43, Info CSI 0000013b [SR] Verify complete

    2014-03-26 05:51:43, Info CSI 0000013c [SR] Repairing 0 components

    2014-03-26 05:51:43, Info CSI 0000013d [SR] Beginning Verify and Repair transaction

    2014-03-26 05:51:43, Info CSI 0000013f [SR] Repair complete

     

     

     

    Saturday, March 29, 2014 3:52 AM

Answers