locked
onecare backup RRS feed

  • Question

  • I just installed a netgear sc101 central back up to my computer after i configured the disks they read as lettered drives and one care sees them as installed drives on my computer and wont back up to them is there any way to show them as backup devices

     

    Monday, September 29, 2008 7:03 PM

Answers

All replies

  •  

    skinney54,

     

    Thank you for visiting the Live OneCare program forum.  Please reference the following KB articles:

     

    http://support.microsoft.com/kb/944172

     

    http://support.microsoft.com/kb/943914

     

    They should assist you in troubleshooting/setup of your OneCare back up.

     

    Post back for continued support.

     

    Rick, MS

    Monday, September 29, 2008 9:18 PM
    Moderator
  •  

    Since the Netgear sets up local drive mapping for this device, OneCare won't backup to this without a workaround. See this post for how to get around this by creating a Share on the Netgear device and configuring Centralized backup to use this share. (Backup Plan for all PCs).

    http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2582583&SiteID=2

     

    -steve

     

    Tuesday, September 30, 2008 12:47 PM
    Moderator
  • when  i click on my computer in my network the only thing that displays is my printer how do i get my other drives to show up

    Tuesday, September 30, 2008 9:50 PM
  • You'll want to confirm that the firewall is set to allow file and printer sharing:

    • Open OneCare
    • Click Change Settings
    • On the firewall tab, click configure firewall
    • If the network is shown as Public, click Change Location to change it to "Home or Work."
    • Click the Advanced Settings button
    • Click Network connections tab.
    • If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)
    • On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    Then, you'll want to make sure that you have properly configured the SC101 per the Netgear documentation.

     

    -steve

    Wednesday, October 1, 2008 1:36 PM
    Moderator