locked
Error upgrading LCS 2005 RRS feed

  • Question

  •  

    Hi,

     I'm trying to upgrade LCS 2005 to OCS Enterprise 2007, and I received an error in the Phase 2. When I tried to create the Pool, I received the following error:

    "An error occurred during the pool backend detection:

    Processing the pool backend's configuration database settings failed.

    Unable to upgrade configurations from this version."

     

    I had already installed the two QFE that the Migration document say, but I can't continue from this step. Perhaps I have something corrupt in my database.

    Can someone help me? Perhaps I'm missing something.

     

    Thanks a lot and bests regards,

     Cristóbal

    Friday, October 26, 2007 8:10 AM

All replies

  • I too am having this problem.  Error message is:

     

    Failure
    [0xC3EC7957] Unable to upgrade configurations from this version.

     

    Monday, December 17, 2007 11:37 PM
  • I am having the same issue, were you able to find a solution to the problem.

     

    Thanks,

    Tack

     

    Wednesday, April 23, 2008 2:58 PM
  • Hi,

    Just to be clear: you can't upgrade the LCS servers themselves, you need to build a new OCS environment (new front end, new SQL database) then migrate users from LCS to OCS.

     

     

    Regards,

    Matt

     

     

    Wednesday, April 23, 2008 5:32 PM
  • As Matt mentioned the only "upgrade" path is to build new OCS servers from scratch then migrate the users to the new OCS pool.

     

    Monday, May 5, 2008 11:57 PM