locked
I have problems when playing AVI files, the subtitles and the audio are not matching??? Help Me!!! RRS feed

  • Question

  • I have a problem when playing AVI files. The subtitles and the audio are not maching. Sometimes the audio is in front of the video or vice-versa. I already tried to download the files again but it still the same problem. 

    I downloaded Theorica Codecs 5.0 too from 
    http://www.free-codecs.com/download/The_Codecs.htm


    Before, my first problem was that I hear the audio but I can't see the picture but after downloading the codecs in the link above  the videos become working. But now I have ended up with this problem.
    What can I do to solve this problem.


    Please Help Me!!!???
    Thursday, March 5, 2009 6:51 PM

Answers

  • Garlitos said:

    I have a problem when playing AVI files. The subtitles and the audio are not maching. Sometimes the audio is in front of the video or vice-versa. I already tried to download the files again but it still the same problem. 

    I downloaded Theorica Codecs 5.0 too from 
    http://www.free-codecs.com/download/The_Codecs.htm


    Before, my first problem was that I hear the audio but I can't see the picture but after downloading the codecs in the link above  the videos become working. But now I have ended up with this problem.
    What can I do to solve this problem.


    Please Help Me!!!???



    Welcome to the Windows Home Server forum.

    This is not a Windows Home Server problem. This has to do with way the files were encoded. You will need to look for a different version of the files or wait for someone to encode the files again.

    Thank you
    Lara Jones [MSFT] | Program Manager
    Community Support and Beta | Windows Home Server Team
    Windows Home Server Team Blog
    Connect Windows Home Server
    Windows Home Server
    Thursday, March 5, 2009 9:00 PM
    Moderator