locked
Can't access Logmein.com, facebook, my exchange server: worked fine yesterday works from othe computer on network. RRS feed

  • Question

  • Logmein message:

    Internet Explorer cannot display the webpage

     

     

    Most likely causes:

    • You are not connected to the Internet.
    • The website is encountering problems.
    • There might be a typing error in the address.

     

    What you can try:

     

    Diagnose Connection Problems

     

    More information

    trying to connect to Exchange server:

    http://XXX.com/exchange

    The page must be viewed with a high-security Web browser

    The resource you are trying to access is secured with a 128-bit version of Secure Sockets Layer (SSL). In order to view this resource, you need a browser that supports this version of SSL.


    Please try the following:

    • Contact the Web site administrator if your Web browser does support 128-bit encryption, or if you believe you should be able to view this directory or page.
    • Upgrade your Web browser to a version that supports 128-bit encryption.

    HTTP Error 403.5 - Forbidden: SSL 128 is required to view this resource.
    Internet Information Services (IIS)


    Technical Information (for support personnel)

    • Go to Microsoft Product Support Services and perform a title search for the words HTTP and 403.
    • Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for topics titled About Security, Secure Sockets Layer (SSL), Setting Encryption Strength, and About Custom Error Messages.

     

     

    I disabled firewall, set to factory defaults,cleaned temp internet files.  Still no success.
    Sunday, November 23, 2008 7:16 PM

Answers

All replies

  • Are you using Windows Live OneCare?

    Based on the SSL errors you are getting, I suspect that your PC date/time is incorrect.

     

    -steve

     

    Monday, November 24, 2008 3:43 PM
    Moderator
  • Date and time are correct, uninstalled live onecare and problem diapeared.  reinstalled live oncare and problem is reapearing.  worked for couple days now can't even open www.logmein.com, even with it in a trusted site and turning off the fire wall.  Also Outlook will not save password when initiateting send recieve.

     

    really disapointe in live onecare.

     

    Wednesday, November 26, 2008 7:35 PM
  •  

    Removed OneCare, Still not able to access trusted sites: https://mycompany.com/exchange; https://login.facebook.com/login.php; http://www.logmein.com,  Oddly I can get into https://mycompany.com.

     

    Tryied IE8 beta 2: no improvement. Removed IE8: no improvement.  Removed IE7: IE6 would not work.   Reinstalled IE7:, reset all defaults, then lowwered security but no improvement. 

     

    Loaded firefox and all the above work in firefox but still not in IE7.  PS. all functions work fine in office computer  and laptop theat have not had Onecare so it is not the providers or network firewalls.

     

    Onecare has somehow has restricted rights in the registry to prohibit secure functions.  for example Outlook 2007 no longer remembers my pop account passwords.  the KB article had me remove profile and recreate, remove key in registry but to no avail.

     

    I'll bet issue is related; but when Onecare was active Firewall settings in network connections stated some functions were controlled by group policy, removing Onecare the statement disappeared.  This is Xp Home 5.01.2600Service Pack 3.

     

    Onecare has made my computer dysfunctional.  As a microsoft register partner I have been recommending the product because MS would stand behind it and it would intigrate with Windows products.  At one point with Onecare even my cd and DVD RW drivers were blocked.  I hope there is a reasonalble fix verses reimaging from scratch.

     

    Vista is not an option, sound and audio on this computer not supported and I use it for video and audio edditing.

     

    Any Clues appreciated, I know I will face the issue in client computers and it would be imbarising to me and MS to thave to recommend removing One care and useing firefox and just keep typing your email password in Outlook.

    Thursday, November 27, 2008 12:43 PM
  • Larry, I'm sorry that your problems have continued. OneCare should not have been the cause of this. Onecare does not modify rights in the registry, nor does OneCare affect the ability to use an SSL connection. Something is broken on your system that may be best resolved by reinstalling Windows.

    If, however, you believe that OneCare is responsible, please contact support:

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    For the CD/DVD problem, if you encountered that when removing OneCare, that is common for burning software removals. See this link for a solution: http://www.dougknox.com/xp/scripts_desc/xp_cd_dvd_fix.htm 

     

    -steve
    Sunday, November 30, 2008 7:34 PM
    Moderator
  • One care may not effect the registry, which I doubt, but it certainly effects the fire wall, which appears to be the issue.  after removing Onecare, reinstall int sp3 and IE 7 the IE issues have resolved, the Outook issue has not been resolved: not retaining password for SSL POP acct.  followed the KB article to replace policies, check permissions and remove registry settings, but issue is not resolved.  Onecare has changed something in firewall and or permissions, prohibiting saving passwords in Outlook. 

    I will continue to look for a resolution.
    Thursday, December 4, 2008 12:26 PM
  • Did you resolve this?
    did you try turning off the onecare firewall ( you can do this temporarily) - if you turn off the FW and the issue is resolved then your OC FW setting need to be tweaked.

    good luck
    Friday, December 19, 2008 3:42 PM