none
Synctoy 2.0 Crashes and Issues.... RRS feed

  • Question

  • I have had to reload my system due to some issues, but anytime I try to access a folder that was previously "synced" with Synctoy 2.0 my system gets a windows explorer error and shuts down the open processes and restarts them. I have even tryed to delete the old *.DAT files that are no longer in use after I reloaded the system and I still get the error. How do I get rid of these files so I can access my folders again without a hitch?

     

    I am running Vista Home Premium SP1 on an HP DV9543CL system with 4GB RAM and plenty of HD space to spare.

     

    At times it has also affected my previouslt synced folders to the point that I have to clean them through DOS emulation to delete files so I can get rid of the error. This is a time consuming effort to say the least and I have tried this to get rid of the DAT files, but I cannot see them in DOS mode.

     

    Thanks.

     

    DRDS

    Thursday, January 1, 2009 4:41 PM

Answers

  •  

    This doesn't seem like a SyncToy issue, SyncToy simply syncs files/folders between folder pair.

     

    To fix this we will need to identify what files/folders caused the problem.

    More likely something in the folder becomes wrong (wrong link path, wrong attributes etc) after system reinstall.

    Without looking at the problem machine it's hard to figure out.

     

    You can try a few things, such as copy all the stuff in the folder to a new folder and use explorer to see whether it also crashes on the new folder; Then only copy some files/folders (through command window if needed) and skip the suspected stuff and then try explorer again ...

     

    Tuesday, January 6, 2009 12:13 AM
    Answerer

All replies

  •  

    Is this issue always happening after system reinstall?

    The first time when you sync, are you able to open them in explorer without problem?

     

    Thanks.

    Friday, January 2, 2009 10:57 PM
    Answerer
  • Yes this issue comes up after the system re-install. Before the reinstall there were no issues.

     

    What can we do to fix this?

    Saturday, January 3, 2009 12:52 AM
  •  

    This doesn't seem like a SyncToy issue, SyncToy simply syncs files/folders between folder pair.

     

    To fix this we will need to identify what files/folders caused the problem.

    More likely something in the folder becomes wrong (wrong link path, wrong attributes etc) after system reinstall.

    Without looking at the problem machine it's hard to figure out.

     

    You can try a few things, such as copy all the stuff in the folder to a new folder and use explorer to see whether it also crashes on the new folder; Then only copy some files/folders (through command window if needed) and skip the suspected stuff and then try explorer again ...

     

    Tuesday, January 6, 2009 12:13 AM
    Answerer